cancel
Showing results for 
Search instead for 
Did you mean: 

G513RW restart loop

Zephyris13
Level 7

Hi all,

Back in November I bought a G513RW laptop, which has been pretty rock solid, up until a month ago. At first, it started with the laptop rebooting after it enters Sleep mode. Did it once or twice in a day. Then, it started doing it *every* time it went into Sleep mode. A week after that, it started having to reboot twice, thrice, before it gets into Windows.

Until this week.....since the start of this week, if I shutdown, restart, or put the machine into sleep mode, it will get stuck in a bootup loop for anywhere between 30mins to a couple hours.

I've updated everything according to MyASUS and ASUS Armory Crate. I've reinstalled both more times than I can count. I've removed and reinstalled the iGPU and dGPU drivers again and again.

I've seen countless of threads about similar issues with the G513 series, but I haven't found a confirmed fix to this. I also went to our local ASUS dealer from where I bought the laptop, but they told me that since they don't have more in stock, they would have to give me one with far inferior specs.

CPU - AMD Ryzen 9 6900HX

GPU - NVidia RTX 3070 Ti

RAM - 64GB

OS - Windows 11 10.0.0.22631

280 Views
10 REPLIES 10

Anbby_ROG
Customer Service Agent

Hi @Zephyris13 ,

I'd like to confirm if you've tried reinstalling the system and testing the latop in a clean system environment to see if the issue improves. 
Additionally, we noticed that the maximum memory expansion supported for the G513RW is only up to 32GB (single slot 16GB). Have you tried restoring the memory to its original factory configuration for testing? I hope this information is helpful to you. Thank you.

Hi, thanks for the reply. I haven't formatted the laptop yet, since I've only installed a couple games on it. As for memory, it was with 64GB from the start when I bought it, and it's only this month that this issue started. Furthermore, I did run Memtest, and there weren't any errors. I'll try to open it and see if I can reduce the memory to 32GB. Thanks.

Opened the laptop and removed one 32GB stick. Took almost 3 hours to boot, which is the worst I've seen so far. Right now I can't afford to re-install windows, since I'm in the middle of a move, so I'm just trying to keep the laptop plugged in and on, and disabled Standby mode. So unless I need to restart it, then I don't have any issues. The moment I try to restart it....then it goes into the boot loop again.

Anbby_ROG
Customer Service Agent

Hi @Zephyris13 ,

If you're experiencing issues during startup, it's possible that there could be a memory compatibility problem. 

Just a reminder that the G513RW only supports single slot 16GB. Please keep this information . Thank you.

So why did the issue start in the past month? Did it suddenly become incompatible, yet perfectly fine since November?

Anbby_ROG
Customer Service Agent

Hi @Zephyris13 ,

Since we are unable to physically inspect your laptop, we can only rely on the information you provide to identify potential causes of the issue.

Additionally, please try using MyASUS to check for any other hardware issues. The information provided above is for your reference. Thank you.

So, managed to get hold of 2x 16GB sticks, installed them, now the laptop takes even longer than before! Still same reboot loop. Still no answer why 64GB was fine was half a year, still no answer why there are many threads on this exact topic (including rebooting on standby mode).

MyASUS doesn't show hardware issues. Memtest doesn't show issues. Stress tests don't show issues. As I've said, once it's booted, it is rock solid (even with 64GB ram!)

Any ideas before I return the laptop and forget that ASUS exists?

Anbby_ROG
Customer Service Agent

Hi @Zephyris13 ,

After replacing the memory, the first boot will require a complete memory training, which may prolong the startup time. Please observe if the subsequent boot conditions are the same. 
In the past, there were some users who reported issues with G513R not waking up properly. However, this issue has been resolved through the AMD Chipset Version V1.2.0.119 update. If you have already updated the AMD Chipset to the latest version and the problem still persists, we recommend reinstalling the system for testing or sending the laptop to a local service center for further diagnostics. Thank you for your understanding.

Memory training was complete, and yes, issues still persist exactly like when it was on 64GB Ram. AMD Chipset is already that version, re-install did nothing. I cannot reinstall any OS (not even linux, or live-usb) because the laptop instantly reboots when it hands over from BIOS to the OS (a few seconds after the ROG logo pops up).

Every OS re-installation fails due to the immediate reboot. Live-usb shows GRUB, then instantly reboots when trying to boot every linux version I've tried.