Showing results for 
Search instead for 
Did you mean: 

Can't open BIOS after added new M2 SSD

Level 7

Hello everybody, 

i am new to this forum and i hope to find and answer.

I own an Asus ROG Strix G731GT. Recently i have decided to buy some extra RAM (which i added without any issue) and a bigger drive as my current one is a bit small, 320GB  to be exact. So i bought a new one, a MP600 Core XT, Gen4 PCIe x4 M.2 NVMe SSD - 1TB  from Corsair.

Now my problem is I only have one M2 slot in my laptop. When I remove the old M2 SSD and replace it with the new one i cannot boot from a USB drive. 

I have made all the necessary changed in BIOS to enable UEFI booting, also made it primary in the booting order, yet as soon as i replace the old SSD with the new one it get stuck on the ROG logo. I cannot enter BIOS or the Booting order. I tried pressing all keys that came to mind ESC, F1, F2, F8. F12. 


Did anybody encounter maybe the same issue or does anybody have an ideea? 

Thank you in advance. 


Customer Service Agent

Hi @Psykko26 ,

In accordance with the specifications you provided, there may be compatibility issues. We recommend using a Gen3 SSD for your usage. 

Below, we provide you with the brands and models that we have tested for your reference. Thank you.


P3X4 1TB M.2 2280 NVMe INT/SSDPEKNW010T8

Level 7

Hi @Anbby_ROG 


thank you for your reply. I thought about the incompatibility factor as well. But what actually makes it weird for me is that I cannot access BIOS with it plugged in. Which should not be a factor. As for every PC / Laptop I have owned until now access to BIOS was not an issue. Also accessing the boot menu wasn't an issue either. 

So could this be maybe something different?

Customer Service Agent

Thank you for your response. 
Have you tried reformatting the new SSD or replacing it with the old SSD to see if it can successfully boot into the system? Let's perform a cross-test to confirm if it's a compatibility issue. Thank you.