Showing results for 
Search instead for 
Did you mean: 

Asus Zephyrus gx531gx COLD BOOT not detecting HDD not detecting USB-keyboard and USB-mouse

Level 7

I have a problem with my Asus Zephyrus gx531gx laptop that is causing me some headache. It works just fine when it finally makes it to Windows. But getting there is a bit nervous. 

At Every cold boot it boots automatically to BIOS and does not detect any harddrives. My external usb-keyboard and usb-mouse are also not detected. 

When I press F10 and reboot everything works just fine. 

My fear is that something is wrong with the motherboard (that it is starting to fail). 

Someone out there must have an understanding into why this is happening! Please release me from my uncertainty 



Someone sudjested that the CMOS-battery might be faulty. But I see no other symptoms of CMOS-failure. 


Level 7

A thought is in what sequence hardware is loaded in the laptop? I´m guessing it first powers up the Motherboard, then CPU, RAM, Graphics and then HDD and after HDD USB´s. BIOS pops up so fast that it seems that the computer doesn´t have time to load the HDD and thus also USB-ports. 

What do you think about that guess? 

Level 7

As a last resort I opted to reinstall Windows 10. BUT for some reason it will not let me do that!

The following error-message shows up when I want to reset Windows:

SystemSettingsAdminFlows.exe – Bad Image

C:\WINDOWS\WinSxS\amd64_microsoft-windows-servicestack_31bf3856ad364e35_10.0.18362.710_none_5f52d84058d0677f\ReserveManager.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc000012f.

I am able to press past this message and then it goes on resetting Windows. But then it always just gets to 5%.

And then it says:

There was a problem resetting your PC. No changes were made.

I have tried this several times with the exakt same results.


Customer Service Agent

Hi @24hClocker ,


Based on your description, may I ask if you have tried updating the BIOS to the latest version and restoring it to default settings? 
Please help us confirm whether the boot disk is selected as the system installation disk in the BIOS.
Here are the instructions for accessing the BIOS screen directly at startup, provided for your reference. Thank you.


Yes, Updated Bios with USB-stick. Only have the one disk and it is set to boot on that. Having several problems with Windows 10 Pro stability aswell. DISM Error 0x8000ffff. Also unable to create a recovery drive. Still trying to wipe the hard drive. Will update on any progress. 

Customer Service Agent

Hi @24hClocker ,


Based on the error code and the operating scenario you provided,  it is likely that the issue is caused by a hard drive abnormality. 

We recommend that you use a different hard drive to reinstall the system and test if it can function normally. Thank you.