Showing results for 
Search instead for 
Did you mean: 

Asus G713PV Randomly Restarts after event: ACPI thermal zone \_TZ.TZ01 has been enumerated.

Level 9

I'm using ROG Strix G713PV. The laptop is almost 3 months old and is under warranty.  I'm facing a very strange issue regarding sudden restarts.
Restarts are very random. Normally I face it while switching applications or writing programming codes. Usually not happening while playing games. 

I always get an event in Windows before it restarts.




ACPI thermal zone \_TZ.TZ01 has been enumerated.             
_PSV = 0K             
_TC1 = 1             
_TC2 = 2             
_TSP = 2000ms             
_AC0 = 0K             
_AC1 = 0K             
_AC2 = 0K             
_AC3 = 0K             
_AC4 = 0K             
_AC5 = 0K             
_AC6 = 0K             
_AC7 = 0K             
_AC8 = 0K             
_AC9 = 0K             
_CRT = 393K             
_HOT = 0K             
minimum throttle = 0             
_CR3 = 0K




I always use built-in Radeon Graphics until I need to play games. The above issue happens on both the battery and Charger. 

I checked the temperature using HWMonitor and it is normal. They are normal. If that is a temperature issue then it should happen while playing games.

Armoury Crate Settings:



My Specs are: 
RAM: 16GB GDDR5 4800Mhz
GPU: RTX 4060(Always turned off)
CPU: AMD 7845HX with Radeon Graphics

Please help me, What I can do to debug or fix this issue? I have tried replacing the RAM. Doesn't help.


In my case, restarts are happening probably because of asus bloatware and faulty software. So, no. i will not install armorycrate to record logs. asus could easily provide a light event logger but no they force people to install that useless garbage. I found asus services running in the background after the latest restart. They somehow sneaked and invaded my computer again. I removed them and waiting if the restart happens again. If it happens then it means faulty hardware and end of the road. Wasted my money on asus... 

I've been encountering a persistent issue with my Zephyrus GA503RM laptop since I purchased it. The problem persists even when using Ghelper. Notably, I've observed that hibernating increases the likelihood of encountering this issue. I suspect it may be a bug related to the AMD chipset, as the CPU temperature incorrectly displays as 393K (120°C), leading to automatic system restarts.

Screenshot 2024-03-17 163517.png

Screenshot 2024-03-17 134531.png

Screenshot 2024-03-17 134540.png


This is what we can expect from Asus. Selling useless devices.

Have you done the following settings in bios?

Also please make sure all of the Asus services are removed or stopped. Check your services, search for the Asus keywords and disable them. 

You can also check Asus services status in G-Helper:
G-Helper Services Asus.png
Make sure 0 Services are running. 

Please try this and let us know. We need to spread the word to the world. A lot of users are facing this issue. 

With the Above settings, It's been more than 10 days without any restart. 

Okay, I'll give this setup a try. Sometimes, I disable these services, but occasionally, Asus services are automatically enabled. In this scenario, the Asus services are running on the system when the problem occurs.

Have you tried uninstalling the Asus Hotplug Controller?

Moreover, the appearance of the ROG logo twice at startup is one example of this issue, as the event viewer's log files are identical to the log files created after the system freeze

I never got Asus services back even after windows updates, make sure you have disabled Armoury ****** from the Bios.
Also please remove every ****** of Asus even they have fancy names, but they do ****** only. This device only needs Operating System. Not Asus's ******. 

Level 7

I'm facing the same problem asus-g713pv

Event id 41 Kernel-Power
Screenshot 2024-03-17 233357.png

The event 41 is not the problem.  Please check what event triggered 41 event.

You need to check events that occur just before 41.


Please check previous events. 

The timestamp of that event should be similar to event 41. 

Let me know what event you found. 

Level 9

Looks like more and more people are having the same problem with their asus devices finding this forum in search of a solution. So far, despite the wonderful "update your drivers" recommendation from asus, users have little-no info on why it might be happening. But there is a hope, the solution that worked at least for 2 users (around 10 days without a restart) is here : (if it works for you too, please write here so other people might get help too)

Install G-Helper first and make your own profile of power usage and fan speeds. (sample down there)

Apply the BIOS settings that Rashi_3 posted up there.

Uninstall every single asus s**tware.

Please make sure all the asus s**t is stopped in the services.

Use a firewall that will alert you in any case an asus software tries to reach on servers and block it.

Ekran görüntüsü 2024-03-18 113007.png

Ekran görüntüsü 2024-03-18 114102.png