cancel
Showing results for 
Search instead for 
Did you mean: 

Admin Bios Restriction ROG GU502L

SoleStone
Level 7

Base line: So I set and admin and user password in my bios a while back (thought i only set one). When I try to enter my bios it prompts me for a password. I use the password I set and it logs me in as a USER not and ADMINISTRATOR. But it also states that An admin password IS installed and a USER password is NOT installed. So I don't understand why I can't login as an ADMIN when I'm clearly entering a password for ADMIN privileges. 

I have tried to reset this. ALL the known fixes. Alt+R does not work. I cannot set the BIOS to default because it's grey out. I've tried flashing my BIOS to the most current update. I can't change most settings because I'm not an admin. I've contacted ASUS support and their fix was to send in the laptop and replace the motherboard. 

Can ANYONE help me before I go this route? I still have access to Windows. I can still get to my BIOS but not as an ADMIN. Please help!

90 Views
1 REPLY 1

Anbby_ROG
Customer Service Agent

Hi @SoleStone ,

Could you please provide your product serial number and screenshots of the BIOS input password screen through private messaging for further verification? Thank you for your cooperation.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌