cancel
Showing results for 
Search instead for 
Did you mean: 

Smart connect make the router refuse to connect smart home deicve

pizzahut
Level 8

I have a GT6 router.

When I tried to connect the smart home device to the router.

The system always shows a 4-way handshake timeout

only if I turned off AX mode and smart connect, then it is possible.....

I guess the problem comes from the smart connect function, but how to solve it.....

501 Views
6 REPLIES 6

Aureliannn_ROG
Customer Service Agent

Hi @pizzahut ,

based on your issue, may I ask have you make sure that the router firmware is up to date?

Could you provide the system shows 4-way handshake timeout screenshot?

Whether you mean the messege will pop out when you turned off AX mode?

May I ask whether the device will connect to 2.4GHz or 5GHz?

You can refer to the following link:

[Wireless Router] How to configure the Smart Connect in ASUS Router? | Official Support | ASUS Globa...

Could you record the log while the messege pop out?

You can submit a feedback form Web GUI (http://www.asusrouter.com).
1.Connect your device to your router and log in to Web GUI(http://www.asusrouter.com)
2.Find “Administration,” and tap “Feedback”
3.Fill in your region, email (required field), ASUS Service No./Case No.(not required),Select the feedback problem and description.You can also write down comments/suggestions. More details might help us to analyze the issue you have encountered in a faster and more efficient way.
4.Read the agreement and click “I agree.”
5.Tap “Send” to submit your feedback.
Then provide the product serial number, the time of submitting the issue report, the email used for filling out the issue report, and the time when the issue occurred via private message.

Thank you.

Providing detailed device specifications (MB/CPU/GPU/PSU, etc.) and the respective driver versions, OS version, and BIOS version will help us analyze the issue more effectively.

jzchen
Level 15

WPA2/WPA3 Personal?

WPA2 Personal only, I think it is the default setting

Please try WPA2/WPA3 Personal especially if Smart Connecting 2.5 and 5 GHz.

*I haven’t had good luck with IoT/Guest Network so all my IoTs connect to main SSID.

Suggestion:  After I get an IoT to connect I can usually reenable SmartConnect and it will stay connected.  (Worth a try and please update I hope it works).

I tried before, but it works only after I turn off the ax mode and disable smart connect. when I set them back, there is no connection. but the other loT stuff works well, only some specific devices have trouble so i return them 🤣

Pcardoso
Level 7

Hello

I have a main router ROG AXE 11000 with 3 GT6 nodes and 2 weeks ago i have made the firmware upgrade to _24512 version. Since that minute all tp link tapo devices stop connecting to GT6. They dont find the network. I am using smartconnect, ax mode and wpa2/wpa3.

Bad router this one