cancel
Showing results for 
Search instead for 
Did you mean: 

Re: Latest firmware broke AP-Mode in RT-AX88U

shase
Level 8

Either perform a factory reset or install the old firmware using the recovery tool.

With the factory reset and the latest firmware the router works until the AP mode is activated. Either directly in the setup assistant or afterwards. I did not test other modes than Wireless Router and AP! Maybe Repeater, MediaBridge oder AiMesh Node are working or not.

With the old firmware installed via the device recovery tool the AP mode setting works. Regardless of whether directly in the setup assistant or afterwards.

I do not use restored settings.

I've actually tried everything that you can try and that makes sense.Reboots, disconnect the router from grid, change cables, use other ports, reset to factory settings etc..

476 Views
1 ACCEPTED SOLUTION

Accepted Solutions

shase
Level 8

I get an test firmware from Asus Taiwain which solved the issue. The fix should be included in the next stable release. Thx to anyone involved!

View solution in original post

3 REPLIES 3

Aureliannn_ROG
Customer Service Agent

Hi @shase ,

thank you for reaching out. Could you please specify the exact issue you are encountering? Are you facing difficulties when setting the router in AP mode, such as no internet connection or abnormal LED indicators? Have you confirmed that the router firmware is updated to version 3.0.0.4.388_24198? You can check for the latest firmware using this link: https://www.asus.com/networking-iot-servers/wifi-routers/asus-gaming-routers/rt-ax88u/helpdesk_bios?...

Is the problem occurring only when entering AP mode? Does the issue persist in other modes as well? Your assistance in clarifying these points would be greatly appreciated. To further assist you, could you provide log records for our reference? You can update the firmware, set the router to AP mode, and then submit a feedback form through the Web GUI (http://www.asusrouter.com).

Here are the steps:

  1. Connect your device to the router and log in to the Web GUI (http://www.asusrouter.com).
  2. Navigate to 'Administration' and click on 'Feedback.'
  3. Fill in your region, email (required), ASUS Service No./Case No. (if applicable), select the feedback problem and provide a detailed description.
  4. Review the agreement and click 'I agree.'
  5. Click 'Send' to submit your feedback.

After submitting, please send me a private message with the product serial number, the submission time, the email used for the report, and the time when the issue occurred. Thank you.

Hi,

I sent an video to the german asus support about the problem yesterday. Maybe this helps to investigate it further because unfortunately the problem could not be reproduced at this time.

The problem is that after the firmware update to 3.0.0.4.388_24198 and configured as Access Point mode the router does not reboot and hangs with power and both wlan leds on. The router works after a factory reset as long as the router is not reconfigured as an AP. Switch back to version 3.0.0.4.388_23748 and the AP mode is working. There is no configuration issue.

I could use the feedback method from the gui but you wont get any logs from the problem there because in AP mode and firmware 3.0.0.4.388_24198 I cannot access the web gui. The router is not reachable in any way at this point. No network or wireless connection. Although both wifi leds are on, no wifi networks are available. Wan and network leds are off altough there are working devices plugged in. Therefore I assume the router is completely crashed at this state.

The only logs that I can give are from a running 3.0.0.4.388_24198 configured as Wireless Router or from 3.0.0.4.388_23748 configured as AP.

shase
Level 8

I get an test firmware from Asus Taiwain which solved the issue. The fix should be included in the next stable release. Thx to anyone involved!