cancel
Showing results for 
Search instead for 
Did you mean: 

My download speeds can’t reach 100

Acej84
Level 8

gt ax 11000 pro no recent changes all of a sudden starting getting packet loss the next day I came home from work and couldn’t even reach 100 download speeds I tried wired and WiFi getting same from both I have 2 gig fiber service

361 Views
9 REPLIES 9

Aureliannn_ROG
Customer Service Agent

Hi @Acej84 ,

based on your issue, may I ask have you make sure that the router firmware is at the latest version?

ROG Rapture GT-AX11000 Pro | Gaming networking|ROG - Republic of Gamers|ROG Global (asus.com)

If the internet speed cannot reach the speed provided by internet service provider, it is suggest that you can:

(1) Please check the specification of WAN port of your router is higher than the Internet speed provided by your Internet Service Provider(ISP).  

 (2) Please check specifications of the network cable and the network ports of your router are higher than the Internet speed provided by your Internet Service Provider(ISP).

 (3) Please replace your network cable for cross-testing to confirm if it is abnormal.

 (4) Please connect the network cable provided by your Internet Service Provider (ISP) to your PC directly and check if the Internet speed is normal.

      If it cannot reach the Internet speed provided by your Internet Service Provider (ISP), please contact Internet Service Provider(ISP).  

 (5) Please check if router has any bandwidth limitation enabled. If yes, please go to [Adaptive QoS] > [QoS] to disable it.

 (6) Please make sure if your ASUS wireless router firmware version is the latest one, and we suggest restoring router to factory default settings to run speed test again.

You can refer to the following FAQ:

[Wireless router] How to use Internet speed function in ASUS Router | Official Support | ASUS Global

Thank you.

It turned out to be the ai protection I guess it’s just another thing on the router unusable

AiProtection needs updates just like an antivirus, latest is 2.384.  It’s just above the Firmware update check on the Web GUI, (if you have it turned on).

Everything was up to date before the problem started

Even if I turn ai protection on now I lose a gig of upload on speed test on the router

Aureliannn_ROG
Customer Service Agent

Hi @Acej84 ,

based on your issue, we recommend that you disconnect all devices connected to the router except for one computer, preferably connected via a wired connection. 

Perform a speed test on this computer and check for any abnormalities.

Additionally, it's advised to disable all features on the router and restore the settings to default. 

If the issue persists after the speed test, please provide a screenshot of the speed test results and logs for our reference. 

We will involve the relevant teams to assist.

For feedback reporting, you can submit a feedback form Web GUI (http://www.asusrouter.com).
1.Connect your device to your router and log in to Web GUI(http://www.asusrouter.com)
2.Find “Administration,” and tap “Feedback”
3.Fill in your region, email (required field), ASUS Service No./Case No.(not required),Select the feedback problem and description.You can also write down comments/suggestions. More details might help us to analyze the issue you have encountered in a faster and more efficient way.
4.Read the agreement and click “I agree.”
5.Tap “Send” to submit your feedback.
Then provide the product serial number, the time of submitting the issue report, the email used for filling out the issue report, and the time when the issue occurred via private message.

Thank you.

Speed test on the router is pulling 2gig everything was ok for a day After factory reset now having the same problem again

jzchen
Level 14

Please check if firmware is latest as kindly noted by the moderator/CS agent.  The latest dated November notes it solves a WAN issue. 

https://rog.asus.com/us/networking/rog-rapture-gt-ax11000-pro-model/helpdesk_bios/

(US firmware linked vs Global).

I believe you have Frontier but a higher service level than I do.  Frontier ONTs have 10 Gb Ethernet output.  Is the 10 GbE port on the AX11000 Pro being used as WAN or the 2.5 Gb Ethernet port?  You may want to try to switch to the other IF it makes sense to your setup.

To sum up the Frontier tech support pages, a lot of troubleshooting is basically power cycling the ONT I’m afraid.  I understand that this does not promise you stability while you are away from home but just wanted to make you aware.  (I switched from the provided eero pro 6 on our Frontier 1 Gig service to an AXE11000.  Once in a while I’ll catch a “WAN Disconnected” warning but upon refreshing the app it disappears.  I have enabled access from WAN and DDNS so I check on the network frequently as I am mostly away).

I’ve tried both after I started having the issue everything is updated to newest firmware been running since release. After factory reset it works fine for a day then repeats the same problem