Showing results for 
Search instead for 
Did you mean: 

GT-AX11000 Firmware Restore Mode Not Working

Level 8


My GT-AX11000 does not load firmware restore. Firmware version is

When I powered on the machine and held down reset, the power button started blinking.

Then, I connected an Ethernet cable from the WAN PORT to my computer's Ethernet plug.

However, when I opened Device Discovery, nothing showed up. Firmware Restoration also didn't work.

(Sorry for the inconvenience, my computer is in Chinese.)
This is Device Discovery Tool


Device, SSID, IP Address, Subnet Mask, Printer

Configure (C), Search (S), Exit (E)
Devices found: 0

This is Firmware Restoration


Filename (F): , Browse (B)

No device found in restoration mode.


Upload (U), Close (C)

Does anyone know what's going on? Any help would be greatly appreciated.


Level 14

I’m afraid the computer needs to connect to a LAN port, not WAN.  Please follow this carefully:

Hi @ jzchen,

Thank you for your reply.
I tried the steps mentioned in the support document. However, connecting to any 4 of the router's LAN ports did not yield a successful result either. My computer still fails to detect the router at all, even when a wire is plugged into my computer's Ethernet port and LAN1 port, and recovery mode is enabled when the light flashes.

I left the IP settings as DHCP.


Please see the instructions again, in particular steps 2-1 to 2-9.  They need to be followed for manual IP address assignment of the PC.

IP, or (this I am not certain because one is old and one is for newer routers


Please then continue with steps 3.x .


Because my router is a newer version, I set it to 192.168.50.x.

The settings are as follows:




   Automatically obtain IP address
 .  Use the IP address below:
IPv4 Address (I):
Subnet Mask (U):
Default Gateway (D):

However, Device Discovery still can't detect the device.

The instructions leave Default Gateway (D) empty/blank.  If that doesn’t work please try the .

(I have never used this utility.  Does the router fail to boot?)

I've tried both 192.168.1.x and 192.168.50.x, and also leaving Default Gateway blank.
However, it still doesn't work.

I see.  Does the router fail to boot up?  When I read the instructions it is not clear if the restoration mode is available if it is functioning, or only can be enabled when it fails to boot.

When you press RESET and turn ON you wait until Power LED slowly blinks correct?

Level 14

Please read “NOTE”

ASUS Firmware Restoration version

4.08 MB 2018/07/23

OS support: Windows XP/7/8/8.1/10
Firmware Restoration is used on an ASUS Wireless Router that failed during its firmware upgrading process. It uploads the firmware that you specify.

NOTE: This is not a firmware upgrade utility and cannot be used on a working ASUS Wireless Router. Normal firmware upgrades must be done through the web interface.

Customer Service Agent

Hi @therealmanzk101 ,

based on your issue, may I ask what happened to your router so you neese to operate firmware restoration?

Firmware restoration can only  be used in rescue mode.

If you want to update the firmware, we suggest downloading from official site.

Have you make sure that before uploading the file, please make sure that you already turn your router to the Rescue Mode.

Otherwise you can't use Firmware Restoration to do the firmware update.

Please refer to the following FAQ.

Thank you.
[Wireless Router] How to use Rescue Mode (Firmware Restoration)? | Official Support | ASUS Global