cancel
Showing results for 
Search instead for 
Did you mean: 

Brand New GT-AXE16000 - Wifi 6 not Broadcasting out of the box

ClawSS
Level 8

iPhone 12 & 13 test clients - standing next to router with out of the box setup...minimal checkboxes or setting changes (just enough to make the box functional past the UX screens using the same iPhone 12 through the app.

Latest firmware revision3.0.0.4.388_23012-g1166fba

Router functions fine and throughput is excellent on wired connections.  1Gbe WAN ONT into 2.5Gbe WAN connection. 1.1-1.2 Gbe down/up wired.

All radios are active (2.4, 5-1, 5-2, 6), but only the 6 is not transmitting an SSID.  I have since made the appropriate changes in the router for security of my WAN/LAN, and saved those for retrieval if forced to go back to default by a ridged "support" script necessary to check all things -user.  

Has anyone found the smoking gun on getting the WiFi 6 to Broadcast an SSID successfully?  The other radios broadcast as easily as expected, but not this one.

1,050 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Yes, that definitely has it.  Please try loggoing into asusrouter.com:

Under Advanced Settings -> Wireless - General (tab)

Verify/Change SSID for 5 GHz and 6 GHz to match/exact same, with same WPA Preshared Key. (This is per Apple for MacBook but)...

Under 6 GHz settings

if PSC (Preferred Scanning Channel) is not already checked, please check the check box.

Under Advanced Settings -> Wireless -> Professional (tab) - Band (select) -> 6GHz - Disable OFDMA/802.11ax MU-MIMO

Please let me know if it works.  For some reason OFDMA/802.11ax on WiFi 7 seems to work with Apple 6E but not on ASUS router 6E with Apple 6E....

View solution in original post

17 REPLIES 17

ClawSS
Level 8

*Edit:  All radios are active (2.4, 5-1, 5-2, 6)....

but the 6 is NOT broadcasting….Any ideas?

Any ideas?

Aureliannn_ROG
Customer Service Agent

Hi @ClawSS ,

considering your issue, we recommend checking your router settings to ensure that the WiFi 6 frequency band aligns with the regulations in your region or country. 

Not every region or country may have authorized or open usage for WiFi 6.

Additionally, have you updated your router firmware to the latest version or tried reconfiguring your WiFi 6 SSID?

Eastern US Region/Country so no issues with wifi 6 regulations.

As mentioned in the first post, the firmware is the latest available.  Please continue to help.

ClawSS
Level 8

ClawSS_0-1701033346116.png

But nothing showing up on the iPhones right next to the router.

jzchen
Level 14

My son has an iPhone 13 Pro Max.  I'm afraid they don't have 6E/6 GHz radios.  Even if you use a WiFi radar type app it will not show any 6 GHz information due to this limitation.

What about the new 15 Pro?  My son just upgraded.  Maybe that can tell me more?

Yes, that definitely has it.  Please try loggoing into asusrouter.com:

Under Advanced Settings -> Wireless - General (tab)

Verify/Change SSID for 5 GHz and 6 GHz to match/exact same, with same WPA Preshared Key. (This is per Apple for MacBook but)...

Under 6 GHz settings

if PSC (Preferred Scanning Channel) is not already checked, please check the check box.

Under Advanced Settings -> Wireless -> Professional (tab) - Band (select) -> 6GHz - Disable OFDMA/802.11ax MU-MIMO

Please let me know if it works.  For some reason OFDMA/802.11ax on WiFi 7 seems to work with Apple 6E but not on ASUS router 6E with Apple 6E....

Same issue here with my brand new Asus GT-AXE16000, it is a product line manufacturing issue, i have upgraded to the latest firmware, beta firmware, even the first firmware released, reset it to default factory, try different setting but Wifi 6 never worked,  i am returning it to amazon, it is an expensive bad product.