Showing results for 
Search instead for 
Did you mean: 

Axe16000 router is not working.

Level 7

I bought a product from Amazon and installed it. After installation, during approximately 2 hours of use, the router suddenly disconnected and the LED color was fixed, leaving only LEDs 1 and 3 lit. I tried everything I could with the wps button, power on and off, reset button, etc. The router is not functioning both wired and wirelessly. Is there a way to treat the same symptoms? I will attach the link of the user who shows the same symptoms as me.


Customer Service Agent

Hi @jaekie ,

based on your issue, may I ask could you provide the steps you install the router? What do you mean disconnect? Do you mean the WiFi will disconnect? Could you provide the picture about the LED 1 and 3 light up? Could you provide the setting details? Have you update the firmware to Firmware version Thank you.


 Nothing is working in the above state.

I've done everything I can, and if it doesn't work by September 4th, I've applied to Amazon so I can find it on dhl and process the return.


I've been waiting for this product for a long time and I want to use it, is there any solution? Another user with the same symptoms as me eventually sent it to the center.


Since I live in Korea, I chose to return it to Amazon because the Korean center said that I could not even get a simple inspection of the product.

Customer Service Agent

Hi @jaekie ,

based on your issue, may I ask have you try to update the firmware version? or have you try operating the hard rest?
You can refer to the following link.
May I ask have you make sure that all the cable is well connect?
Thank you.

Of course, I tried the above method, pressed the reset key for 1 minute, pressed the wps button, and connected both on and off cables. Pressing the wpsled reset button will not respond, and all Wi-Fi and wired functions will not work. The device is in the same state that it just turned off. Only the LED's are fixed

Level 7

There could be various reasons why your Axe16000 router isn't working. It could be due to a faulty power source, incorrect configuration settings, signal interference, or even a hardware issue. To pinpoint the exact cause and resolve the problem, you might need to check these aspects one by one or seek professional assistance! visit