cancel
Showing results for 
Search instead for 
Did you mean: 

ASUS GT-AX11000 Firmware Update Not Working

therealmanzk101
Level 8

Hello,

My GT-AX11000 has issues in updating firmware.

therealmanzk101_0-1687000472997.png

therealmanzk101_1-1687000491957.png

Firmware version: 3.0.0.4.384_6438-g901ff3c

Manually uploading the firmware file downloaded from ASUS.com in the UI above causes the router to restart when progress is at around 25%. After completion, the firmware version still is the same which indicates the firmware was NOT upgraded.

Turning off the router, long-pressing the [Reset] button at the back using a pen for 5 seconds and turning it on via its power button again, causes the power LED to blink - indicating that Rescue mode was entered. However, when an Ethernet cable (The cable is not faulty and works fine - I have checked this beforehand) is plugged into my computer and the LAN1 port on the router, with a static IP set to 192.168.1.10 and a subnet mask of 255.255.255.0 - The "Firmware Restoration" utility downloaded from the ASUS website still fails to recognize that the router is plugged in and the firmware is NOT upgraded.

A factory reset by long-pressing the [WPS] button on bootup was tried and did not have any effect.

The ASUS app did not help and the router also restarted in the middle of the update process.

Please can anyone help if they have any idea as to what issue I am dealing with?

2,639 Views
9 REPLIES 9

Jiaszzz_ROG
Customer Service Agent

Hello, @therealmanzk101 

According to the official website of the ROG Rapture GT-AX11000, the latest firmware version is 3.0.0.4.388.23285, released on May 31, 2023.
The issue you described, where you are unable to update, is likely due to an outdated firmware version, which requires a manual update. We suggest trying the manual update method first.
Please update to firmware version 3.0.0.4.386.49599, released on July 12, 2022, and then use the "check update" function in the web GUI to update to the latest version.
Please refer to the "Method 2: Update Manually" section of the following link for the update process.
[Wireless Router] How to update the firmware of your router to the latest version ? (ASUSWRT)

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

therealmanzk101
Level 8

Hello @ Jiaszzz_ROG, 

Thank you so much for your reply. Unfortunately, when I tried to update to the latest firmware manually it did not work (there is a screenshot of the manual update UI). Updating 3.0.0.4.386.49599 manually also didn't seem to work either - neither did updating to a build released in January 2021 - 3.0.0.4.386.41700, nor a build released in March 2020 - 3.0.0.4.384.8011. I'm still not sure what's going on with it - is it just because the firmware is too old? - build 3.0.0.4.384.6438 (the build that I'm using as of now) was released on September 23rd 2019.

 

For more details: the front lights turn off except the power light, then the power light turns off. Only the internet WAN light remains alit, then the power light turns back on, all the other lights turn back on as well. At this point when all the lights are back on, the firmware upgrade has gone on around 50% - and when logging into router.asus.com at this point the firmware is still NOT upgraded.

 

Thanks,

therealmanzk101

Jiaszzz_ROG
Customer Service Agent

Hello, @therealmanzk101 

I apologize for any inconvenience caused by the delayed response, as there have been consecutive holidays at our location in recent days.

It is indeed possible that you are experiencing difficulties updating the firmware due to an outdated version.
If you attempt a manual update, can you successfully update to the next version of the firmware, which is Version 3.0.0.4.384.7979?
We recommend trying to update the firmware in sequential order without skipping any versions within the 384 series to determine if you can successfully complete the firmware update.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

ROG
Level 7

3.0.0.4.384_6438-g901ff3c

AER23
Level 7

I'm having the same issue. My Router is on version 3.0.0.4.388_22525 and won't update to the latest version.

Any ideas why?

  • I've tried resetting router- it always ends up in version .22525
  • Manual download of current firmware and manual install on WEB GUI. Progress bar completes and log back in and remains on 388.22525 firmware
  • Resetting router via RESET button and trying recover software- Fails to install firmware 

 

hiroworx
Level 9

Have you tried from a different computer?  perhaps its corrupted file or file transfer.

Regarding the Rescue Mode Firmware Utility instructions I wonder if the manual IP is supposed to be within the DHCP server range, meaning I believe the very old ASUS routers used 192.168.1.xxx but the newer ones use 192.168.50.xxx.  So if attempting to flash one of the newer ones a manual IP of 192.168.50.10 hopefully works…

Jiaszzz_ROG
Customer Service Agent

Hello, @jzchen 

Please refer to the steps provided in the [Troubleshooting] Firmware update failed to change the setting, after completing the steps, please change the IP back to [Obtain IP address automatically].
If there is an inoperable part of the process, please let me know which it is, along with your router model, current version, and details of the problem.

Thank you

sharing complete hardware info & software config details will help us better understand the issue 🙂

Indigian
Level 10

What I found when using fw restore is that I didn't need to set an IP.

Router didn't seem to give out an IP but restored anyway.

As long as there's only 1 thing plugged in it should restore.

 

Saying that,my AXE16000 definitely CANNOT update because of some internal fault.