cancel
Showing results for 
Search instead for 
Did you mean: 

Asus AiMesh Node (RP-AX56) - Keeps disconnecting

guruabyss
Level 10

AiMesh Router: RT-AX89X (Firmware: 3.0.0.4.386_47468-g73fe1fe) (Product Link: https://a.co/d/6GnccP6)
AiMesh Node: RP-AX56 (Firmware: 3.0.0.4.386_42862-ga9f43cc) (Product Link: https://a.co/d/1fL9diz)

Issue: Bought the RP-AX56 to expend my network, used WPS to quick connect to the node/ router. Worked great for two months. Today my routed needed to be rebooted. Noticed my node light blinking blue like if I actived the WPS button on the node but it wasn't connecting to the router, so I tapped the WPS button on my router and waited 5 min, Node didn't connect. Unplugged/ plugged back in the Node. Went from white light to blinking blue. Tapped the WPS button on the router, node light turns green. Hazzah. On or about 20 min later node disconnects and blinks blue again like it want's to connect to the router. Tap WPS button on Router. Node doesn't connect. Only time the node will connect back to the Router is if I unplug and plug back in the Node. Again it only lasts for 20-30min before it just disconnects.

Problem solving: I tried to factory reset the Node, no luck there. Tried a different power cable, that wasn't the issue. I have the late firmware for both the Node and the Router. Googled terms "ASUS RP-AX56 keeps disconnecting" and "ASUS AiMesh node keeps disconnecting" no such luck on this particular use case. Any clue what it could be?

17,342 Views
57 REPLIES 57

jzchen
Level 15

Hmmm.  I have been trying to sort out why my RP-AX56 node has been disconnected.  I was able to hard reset then add it back once.  When I moved it back to the outlet I want it plugged into it no longer connected.

Your RT-AX89X running okay?  There’s a thread here...  Wonder if it’s some exploit that certain models are vulnerable to?  Sounds suspicious with so many people experiencing the same problem at the same time….

In respect to my RT-AX89X, every now and then it will do odd things like all the lights are on like normal but I'll have no internet. Once I reboot the router everything is good to go. After todays router reboot that's when things got weird with my Node. The whole point of this AiMesh Node crap is to make things faster using WPS and it's now a ****** time vampire. On a side note the Amazon links I added, for the Node there is this:

"

OK Repeaters – Terrible AiMesh Nodes
By Jase T. Wolfe in the United States on November 24, 2022I have an Asus ZenWiFi AX set configured for AiMesh using mixed Ethernet and 5g backhaul. There are some dead zones I needed to cover, so I purchased two of these to add as nodes. Asus is very clear on their web site that these are fully compatible as AiMesh nodes, and if you use the device’s own setup wizard, it will let you join an existing AiMesh as a node. I tried both the device’s wizard, as well as the ZenWiFi’s wizard to join. The units both joined as expected with a 5g backhaul, reported to the AiMesh that they were well connected and otherwise happy – but never worked. Any configuration change caused the units to resync/configure (rapid flashing blue light) for minutes at a time, report OK/Ready (white light), but not actually accept any configuration changes (reselecting the node in the AiMesh management area showed the settings returned to defaults). No client would connect to the node, even if bound to the node. If the node lost power, it would take close to 5 minutes for it to report OK, but still wouldn’t work. I returned one to see if I had a bad unit, and the replacement acted the same (so 3 out of 3 didn’t work). I have to conclude these simply don’t work as AiMesh nodes.

As a workaround to fill the zone gap, I factory reset them and then added them as repeaters. Very straightforward and simple to get them setup and they function as expected in this configuration. I’ve only two small issues with them as repeaters. First, management must be done on the unit themselves, and they can be difficult to find on your network, and if you do, finicky to access the management page. Asus clearly knows this as they recommend you use their Wireless Router Device Discovery Utility, which isn’t available from the device’s support page, but was from the ZenWiFi’s page. You do need to be connected to the SSID created by the repeater to manage it, but that isn’t really a big deal. Second, the management page hides any “advanced” configuration you might need for the new network, such as hiding the SSID of the new networks or tweaking performance. You can access the page, but you must manually go to it (/Advanced_Wireless_Content.asp).
So – fine as repeaters, skip if you’re looking for an AiMesh node."



and...

"I have to conclude these simply don’t work as AiMesh nodes.
By Carroll in the United States on April 12, 2023
Avoid purchasing the RP-AX58 Range Extender if you think you are going to use it as an AiMesh Node. Purchased 2 and returned both. Hours on the phone with tech support in some other country and all they could do is to tell me to ship the units back for a refund. When I asked for higher level support, I am told that someone will get back in 24-48 hours that did not happen. Sent logs, details of problem, etc. and nothing. Tech support is a joke and the instructions are terrible. I have to conclude these simply don’t work as AiMesh nodes."

Raquo
Level 7

I have no solution, but since yesterday I have the same issue. I managed to reset it yesterday and it seemed fine, but this morning it was disconnected again.

olandersson
Level 8

I just got the same issue, I've had it running with out interruption since i installed it 6 months ago, bit this morning it was disconnected. When I unplug it and plug it back in it reconnects fine, but after a few minutes it disconnects again. Strange that so many people have problem today.

guruabyss
Level 10

I started two other threads to help source this problem faster (below). Adding the links here to help others as we try to solve this bug/ feature. If I run across a solution I'll make sure to update all the Threads. 

SNBForums Thread: https://www.snbforums.com/threads/asus-aimesh-node-rp-ax56-keeps-disconnecting.85031/
Tom's Hardware Thread: https://forums.tomshardware.com/threads/asus-aimesh-node-rp-ax56-keeps-disconnecting.3807656/

guruabyss
Level 10

Yep... a lot of other people are having the same issue all around the same time.... WTH.... 

https://www.snbforums.com/threads/aimesh-disconnecting-after-a-few-minutes.85019/

I’m having the same problem, don’t know what to do.

AkivaGalai
Level 7

I have the same problem with my two Rp-ax56 in Denmark since May 17, 2023

jzchen
Level 15

Anyone know the significance of the “2” in the BIOS version?

Latest available download on the ASUS website is 3.0.0.4.386.42860

but yet it seems at least some of us have

3.0.0.4.386.42862.  I’m reluctant to flash the 3.0.0.4.386.42860 because I don’t have a copy of the current one available to reflash.

https://www.asus.com/us/supportonly/rp-ax56/helpdesk_bios/?model2Name=RP-AX56

I unplugged it and left it that way overnight, but luckily it’s the only one in my setup…