Showing results for 
Search instead for 
Did you mean: 

Unable to see my 5GHz wireless SSID

Level 7
My Router and wireless network card is the

ASUS Dual-Band 2x2 AC1300 Super-Fast Wifi 4-port Gigabit Router with MU-MIMO and USB 3.0 (RT-ACRH13)

ASUS PCE-AC56 PCI Wireless Express Adapter

My OS is windows 10, and my motherboard is Asus z87 Plus.

Edit* Driver Provider: Broadcom File Version:6:30:223:245

I'm able to locate and connect to my 2.4GHz.

I'm unable to see my 5GHZ SSID on my desktop computer, I'm able to locate and connect to that connection using my LG B8 TV and my phone. I've tried installing the drivers on the Asus website these in particular

2017/03/2476.19 MBytes
ASUS PCE-AC56 Utility
-Fixed CVE ID CVE-2017-3196

And to me it actually seemed like these drivers were worse than the ones on the provide disc.

I also went to device manger and select the Broadcom drivers and nothing as well.

Looking for some solutions, thanks!

Level 7
1) seems to me that the 5Ghz band frequency may not be activate in the software and driver.
2) is your router broadcasting it's SSID 5Ghz frequency? you say your other device is working on that frequency.
3) if you think the other driver's that came with the device work better, uninstall the current driver's. Re-install the original drivers and if there is a software control install option for the NIC (network interface card) install so you have full access to all the feature on the device. I usually just point to the drivers only when I install.
4) make sure you are downloading the correct software\drivers for your NIC. I know I have a netgear usb NIC and last time I was on their site there was 3 driver packets each one for separate revisions. I hated the user control system on the NIC. I uninstalled not long after it was working to my satisfaction.

5) I don't your experience level. Mine strengths are building, repairing, software trouble shooting, networking not my strong point. luckily my brother in law is a network engineer I ever once in a while I call him if I need help. If you have tried all the above suggestions and it still not seeing the 5Ghz frequency you can call the support line. I hope it is NOT some Chinese or Indian from India, I have had to request another tech because I could only understand half of what he said and I asked 3 times to repeat what he said. So he got butt hurt, and assured me he spoke wrote and reads English perfectly. I hung up called back and the SAME S.O.B. :mad: got my call again. He recognize my voice immediately. I asked to talk with a manager. He said he was. I said let me talk to the person just below you. every-time he spoke I could hear him getting madder by the breath. He connect me someone I could understand. I got the problem resoled. Window 95 when it was PLUG N PRAY. Had to switch a jumper on the modem so it matched the IRQ on motherboard PCI slot. No where in the installation direction said to beaware you may need to set the IRQ on the modem to coincide to the PCI slot. It;'s funny thinking back on all the problems with plug N Pray. I say 23 years and it is working the way it was expected to all those years ago. Back in the day On some sound blaster cards you had to write a script to change the IRQ. think it flashed the firm ware on the card. I dont think I have ever had any problem with Windows !0 and installing hardware that couldn't be fixed by internet research or manufactures support page.

Good luck, Dale R
God bless
Manufacturer tech support is your friend when you are done exhausting your options. please keep me updated on the result and solution!

Also double check the band selection on the AP and supported bands on the adapter. In the past I had my AP set to a band that was only recognized by some of my devices. So my laptop could use it but my Nvidia Shield couldn't.
A bus station is where a bus stops. A train station is where a train stops. On my desk, I have a work station…