cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Strix x570 F gaming ethernet stuck at 100 meg.

Whizkey
Level 7

I have a X570 F gaming mobo that I have used for awhile now. I have a gig internet thru Comcast and recently I have not been able to reach any speeds over 97 meg download

Things I have done:

Had Comcast come out and check all cables and gateway. speeds on them testing are 1400 meg.

I have switched 3 different cat5e cables, yesterday bought a new cat6 and still locked at 100meg.

Have done everything online:

Made sure I am set to auto negotiate, all power savings turned off, I WAS using WIN10 PRO but then I upgraded the bios and it sksskdghksdg auto upgraded to WIN 11 BAAAHH!!!!  Still locked at 100meg. (even went back in and reset everything for WIN 11 and did all internet suggestions again.)  I have tried intel card drivers, rogue drivers asus drivers, intel download program for the nic ect all too no avail.

I have seen my onboard card (I have the INTEL I211 ) net card all over the net along with other versions doing the same thing. What I dont understand is why now would it just stick at 100 megs. 

I dont have a WIFI board I am hard wired right to the comcast gateway/router. I am thinking of going back to WIN 10Pro but several posts on the net say that doesnt fix it

Other info that I can rem I did other than plan my trip too mars:

My CAT6 cable is 6'

 

Any help would be greatly appreciated !!

I am using the latest gateway from Comcast

I get 960 meg download on my WIRED LAPTOP

I am plugged into the 1gig port, and used several diff cables

 

 

82 Views
0 REPLIES 0