cancel
Showing results for 
Search instead for 
Did you mean: 

Zenith II Extreme Alpha new install but Realtek RPC issue.

Swiso
Level 9

Hello,

I had to reinstall Windows 10, all good, but it is impossible to install successfully the Realtek Audio drivers for this MB.

Specifically these ones : DRV_Audio_RTK_USB_CNT_DTSP_TP_W11_64_V6396002342_20230113R.zip 

Realtek Audio Console cannot connect ( RPC message)

In taskbar, no realtek services, and in device manager, no Realtek HD audio device... just 2 Realtek USB2.0 devices,

How I can solve this issue ?

Thanks

225 Views
8 REPLIES 8

Jiaszzz_ROG
Customer Service Agent

Hello, @Swiso 

May I inquire about the current OS version and build you are using?
Has the "Realtek USB Audio Driver VB6.3.9600.2342 for Windows 10/11 64-bit" driver been downloaded through the ROG Zenith II Extreme Alpha official website?
Are there any firewalls or antivirus software currently installed?
If you follow the steps outlined in the provided link and attempt to use Windows Update to check for updates in the Device Manager, can the driver be successfully installed?
If not, kindly assist by providing a video of the installation process and any failures, allowing us to better understand your current situation.

Thank you.

Hello @Jiaszzz_ROG,

Thanks for the help.

I have Windows 10 Pro 22H2 and nothing else, apart from NVIDIA GPU and AMD chipset.

No AV or firewall installed yet just default windows security.

Yes, the driver "Realtek USB Audio Driver VB6.3.9600.2342 for Windows 10/11 64-bit" was downloaded from the support page of the mainboard.


Now, I have successfully installed an older driver (AUDIO_Realtek_USB_UAD_ASUS_ROG_SS3-DTS_AMD_MB_v6.3.9600.2277) that, thank god, I saved on a drive.

Realtek Audio Console, Sonic Studio III, Sonic Radar  and Sonic Suite Companion work now.

But trying to update the driver to version "Realtek USB Audio Driver VB6.3.9600.2342 for Windows 10/11 64-bit", it doesn't. ( running "setup.exe" or "AsusSetup.exe" both as admin)

Realtek Audio Console keep showing "Audio driver version: 6.3.9600.2277".

Following the instructions of your link, the drivers could not be installed, for once there was no devices with yellow exclamation mark, actually, before installing this driver ( 6.3.9600.2277) there were no audio devices under "other devices" and "Software components".

Here a picture showing "Device Manager" as of right now:

Device managerDevice manager

Any suggestion how to update it ?

Thanks.

Jiaszzz_ROG
Customer Service Agent

Hello, @Swiso 

Thank you for the prompt reply and the additional information in your recent post: Help in installing Realtek Audio drivers for Zenith II Extreme Alpha MB
We recommend refraining from duplicating posts to avoid potential communication errors and information gaps.

In accordance with the details provided in the other post, may I inquire if the installation progress bar for "Realtek USB Audio Driver VB6.3.9600.2342" from the ROG Zenith II Extreme Alpha official website was completed successfully? 
Could you please navigate to the Task Manager and verify if the "Realtek HD Audio Universal Service" item is disabled?
If so, kindly enable the item and restart your system for further confirmation.

Alternatively, based on your latest comment indicating that the related software (Realtek Audio Console, Sonic Studio III, Sonic Radar  and Sonic Suite Companion) is functioning normally, we suggest continuing with regular usage and ongoing observation.

Thank you.

Hello,

Thank you very much for the help.

Today I tried avgain to update the drivers to the version 2342 and I was successful.

Don't know why but Realtek Audio Console now show the correct version of the driver and all applications works.

Problem solved.

Thanks !

Jiaszzz_ROG
Customer Service Agent

Hello, @Swiso 

I'm glad you were able to pinpoint the problem.
If you encounter any further difficulties or have any concerns, please feel free to start another discussion thread or PM me anytime.

Thank you.

Hello @Jiaszzz_ROG,

Thanks for the help.

Just one question...looking at the picture below, can you confirm that it is correct that I see two voices for each software component ?

Thanks !

Screen Shot 12-11-23 at 10.17 AM.PNG

 

Jiaszzz_ROG
Customer Service Agent

Hello, @Swiso 

Seeing multiple Realtek USB Audio entries in Device Manager indicates the presence of multiple connected or installed USB audio devices.
Each entry corresponds to a specific device, like speakers, headphones, or a microphone.
This can happen if you have multiple USB audio devices connected or if different functionalities or driver versions are in use.
You can right-click on each item, select "Properties" or "Update Driver," and view additional information about the device, including the manufacturer and driver version.
It's typically normal and doesn't raise concerns unless you're facing specific issues.

Thank you.

Swiso
Level 9

I don't think that i have all those devices connected...

I have only :

-2 channel speakers connected on the back of the MB

- 1 headset (+ microphone) in the front panel of pc case.

- 1 oled TV connected with hdmi on the eARC TV hdmi port.

That's all.

Right now audio is working fine.... I Will keep under watch.

If there's problem I will follow up here.

Thanks