cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Maximus Hero q Code 97 PLEASE HELP!

Breeze23
Level 7

Just got done with installing windows and a few others apps on a brand new custom loop build. After restarting for the initial win update, I got q code 97 on the Mobo. I know that pretains to the GPU or video out in some way. 

 

I have a Suprim X 4090 on an AC Eisblock GPU block. 13900KF (no onboard video). 

 

I have another PC to DL diagnostics or software if I need to, but I really don't know where to start. I've read this could be a potential issue with the GPU where others have had luck down a bunch of other things. 

 

Just looking for some guidance from someone who may have gone through this and came out successful. I really don't want to have to drain everything to repasted/check the GPU. But will if that has helped someone fix this. 

 

 

Thanks. I'll be around to answer questions that could lead to an answer. Thanks to everyone who reaches out.

 

 

CPU: 13900kf

GPU: msi Suprim X 4090 w/ Alphacool Eisblock waterblock

Mobo: Z790 Maximus Hero

Ssd: Samsung 990 pro 2tb

PSU: EVGA 1000G 1000W

 

804 Views
9 REPLIES 9

Silent_Scone
Super Moderator

Hi there,

Are you using a riser cable?

Did you check to see if the system posted successfully before installing the waterblock?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yes. I started with a 4.0 linkup riser, switched it out to a Thermaltake 3.0 riser and no difference was seen. 

You're not going to want to hear this, but I would consider that you may need to plug the GPU directly into the board to troubleshoot. I have hardline myself so I appreciate what a pain this can be. Either way, the Q-CODE suggests the issue is there somewhere.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Shakns7474
Level 7

Hello I bought a rtx 4090 surpim x .

I also have a qcode 97 on pc startup .

I guess the card is hs .

I tried other graphics card, rtx 80ti , 3090 and another 4090 gaming x and no problem.

I only have problems with it.

I've had my Suprim X liquid since January, used with a MSI z690 Pro-a Mobo up until last week with zero problems. I love the card/PCB on the Suprim X. I've used MSI products for years without any issues at all. Not only that, the Suprim X liquid was $300 less than the strix and boosts 35mhz higher as well. Within 4 hours of being paired with the Maximus hero z790 did the problems start, almost immediately.

I wouldn't blame the GPu in this one. My issue seems to be the combo of the GPU and Mobo. 

I bought 3 used graphics cards.

1 rtx 4090 surpim x liquid

2 rtx 4090 gaming x trio

On these 3 used gpu 2 give me qcode 97.

And one only works in pcie 3.0

I tried flash bios (gpu/motherboard) , power cable, 2 pcie slot , without ssd.

Never succeeded.

 

If you ever get anywhere, I'll be curious to try, even if in my case I suppose the gpu's are dead.

Same from you, if you have any luck I'd like to hear it. 

 
My plan: 
- disassemble the loop (drain) and remount the GPU to the block (Alphacool Eisblock aura) which I've read has a large part in the issue were having, when in a custom loop. 
 
-test point, check voltages and make sure I'm getting proper benchmark voltages from every point I can test. 
 
- reassemble the 240mm rad to the GPU and see if it works in that config. (Again, I ran this card rather hard, with a hefty oc, since January and had zero issues)
 
- already tried other PCIe 4.0 and 3.0 risers to eliminate those as variables. 
 
- use my 3090 KINGPIN hybrid to see if it's the PCIe slot (which I highly doubt) or rather if there's a conflict with the 4090 and the Mobo via PCIe
 
- another fix I read about was moving the m.2 SSD to the lower slots and not using the CPU connected slot. (I had no luck with this but I will try additional slots to eliminate this variable 100%) 
 
- Lastly, I'll RMA the GPU. Hopefully it doesn't come to this, I really like the PCB; it's binned rather well for the card. 
 
 
One thing is for certain: I spent a TON of money and saved for over 6 months for this new build. I will get it working, there is zero doubt about that. Just need to eliminate the variable that's causing the qCode 97. The strangest part of all of this, and I've read this has happened to MANY people experiencing the qCode 97, on the z790 Maximus Hero on specific,  that the PC will run for X amount of time (in my case 4 hours) before faulting and never running/outputting video again. 
 
 
I find this very strange and want to get to the bottom of it for other users as well. Please keep me posted if you have any additional info to add. 

Jiaszzz_ROG
Customer Service Agent

Hello, @Breeze23 

According to the Q-code table in the ROG MAXIMUS Z790 HERO user manual, Q-code 27 indicates that console output devices connect.
May I ask if your configuration is a MSI GeForce RTX™ 4090 SUPRIM X 24G GPU with a Alphacool EISBLOCK AURORA ACRYL GPX-N RTX4090 water cooling system?
What is the current BIOS version and have you tried clearing CMOS?
When connecting to the LCD screen, should you use HDMI or DP?
We would recommend that you cross-test other GPU and PCIEX16 (G5) slots that meet the specifications to rule out possible issues.

Thank you.

Not sure what you mean by the "configuration" of the GPU? If you're asking if the 4090 PCB is installed in the Waterblock we'll yes, of course it is. It's in the loop.

I'm currently running on the most recent driver via Nvidia. I updated to the most recent BIOS version via Asus website. 

Clear CMOS has no affect.tried both HDMI to an LG C2 TV and DP to an LG Ultragear Monitor. 

 Cross tested to all available ports, with no change in qCode 97. I did this with a PCB riser 4.0 which I then verified with a 3.0 riser. No difference/affect.