cancel
Showing results for 
Search instead for 
Did you mean: 

Z790-i stereo sound only (USB audio) from HIVE SPDIF

Robmoo
Level 9

My Asus Z790-I has stopped putting out anything but stereo sound.  I'm using the SPDIF output on my HIVE.  It was working fine move my PC to clean the desk and when I set everything back up I had this sound problem.  It says that I am using USB audio.  The hive is connected to the correct USB type output with the supplied cable in the correct orientation into the HIVE unit.  As long as I'm using a SPDIF connection, this is probably the last board that I will buy that doesn't have SPDIF built into the MB.  

120 Views
3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @Robmoo 

According to the user manual, all audio functions on the ROG STRIX Z790-I GAMING WIFI are supported through the ROG STRIX HIVE.
Based on your description, the audio issue occurred after moving the PC.
Referencing the installation instructions on page 2-20, the ROG STRIX HIVE needs to be connected to a specific USB Type-A port on the ROG STRIX Z790-I GAMING WIFI, and the USB Type-C connection to the ROG STRIX HIVE is directional.


We recommend checking if you are using the original connector cable and ensuring the correct connection method before verifying if this resolves the audio issue.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

I checked all of this and everything was plugged in properly.

Jiaszzz_ROG
Customer Service Agent

Hello, @Robmoo 

Could you confirm your current BIOS version?
If you haven't updated to the latest version 2301 released on May 30, 2024, please consider updating and clearing CMOS before rechecking again.
If the problem persists, please help to confirm the question below.
- the image of BIOS mainpage and all the manually adjusting items in BIOS
- the brand and model name of the CPU, GPU, RAM (part number and installed slots as well), SSD/HDD, and PSU currently installed
- the OS version and OS build
- the circumstances and frequency of the problem
-  a thorough video recording of the issue, including the driver versions under the system, the circumstances of audio output anomalies, and whether reinstalling the drivers resolves the problem

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂