cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Hero Board Infinite Boot After BIOS Update

N9971L
Level 7

Folks,

Looking for some help please!  I have a Z790 Hero and flashed the BIOS from the version it shipped with to the most recent. After doing so, I get a continuous boot loop. No error codes, just a run through all the codes and a reboot, over and over. I tried using the roll-back function, and the blue BIOS update button, but no luck. I have also tried removing RAM, mouse, keyboard, etc... Nothing seems to help,

Any advice, or am I out of luck and need a new mobo?

Thanks in advance!

1,855 Views
4 REPLIES 4

Soulshot96
Level 9

Same issue on my Z790 HERO as well. System went from rock solid stable on 0816, to bootlooping with no recourse on 1202. Even clearing CMOS as a bit of a hail mary couldn't get me to the BIOS.

Ended up doing BIOS flashback myself, which I have never had the need to do, which thankfully worked. Got back to 0816 and my system seems to be stable once more.

This update seems pretty bunk. 1203 for the Z790 APEX has generated a lot of stability issue for previously stable rigs over on Overclock dot net as well. 

In your case, I would say remember you need to use the biosrenamer to rename the BIOS cap file, then place that cap file in the root of a USB, plug it into the BIOS flashback USB port, and then use the button. I followed their FAQ for this and it worked first try. 

If you manage to get back up and running, I would suggest waiting a while before you consider updating again. Let others beta test this for you. That's what I'll be doing, since ASUS doesn't respect their customers or their time anymore. 

13900KS / Z790 HERO / 64GB 6400MHz C32 / 4090 FE

Silent_Scone
Super Moderator

Hello,

Can you confirm if you updated the ME Firmware before flashing, and if so which version?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Soulshot96
Level 9

I personally updated MEI, Chipset, and ME FW, in that order, to all the latest/recommended versions from the helpful driver thread in this very forum. Checked the ME FW version in windows after it installed with the included version checker, and confirmed it to be 16.1.27.2176. Then I rebooted and attempted to flash the BIOS the same way I always do, with the file on the root of one of my internal drives.

Everything was normal for the most part update wise, with the last thing I saw on the screen before reboot being it updating 'area 5'. Then bootloop city. 

13900KS / Z790 HERO / 64GB 6400MHz C32 / 4090 FE

Hello Soulshot96,

If you can, please try update to version 0904 first-> then 1303 (or 1202).

Please do prepare to flash back to 0813 or 0816 just in case.

 

I run into the same issue yesterday, tried to update from 0813 to 1303.

*My hardware is the same as yours, except mine is not "FE" version.

After i encountered this sh1t, i was able to boot up with flashing back to 0813 and/or 0816.

Then i read your post, then, i noticed there must be something between (12xx/13xx) and (08xx) causing this.

So i tried to update to 0904 without problem, then to 1303 all good.

 

Obviously 1202 and 1303 are missed/skipped/currpted something from 0904, which causes this "Infinite Boot".

Hopefully it works for you, but, wheneather it works or not, ASUS is responsible for this.

I am zomg scared right now and will not try any ASUS MB for a long while.