Showing results for 
Search instead for 
Did you mean: 

Z790-H all HDDs do not go into sleep mode/idle

Level 7

After recently moving from a Strix B660-A D4 which worked fine, after I uninstalled everything and reinstalled a clean OS, drivers and nothing else, the HDDs had parked and stopped propertly;

After the reboot, I noticed that the hard drives do not go to sleep / idle and constantly rotate, according to the power plan, the HDDs are must turned off after 2 minutes, I can clearly hear how the drive spindles start to park and immediately continue to work. Next, I installed an optional IRST, since the device manager "swears" at the missing driver for RAID, I also installed WD Dashboard and set the sliders to Disable Background Tasks (Disable polling devices for temperature, performance, and capacity data at all times) in the settings
) and it didn't help.

After there were problems installing AISuite, the program did not start after installation, Fan curve got lost and all the fans started working at full speed, my custom fan profile in ArmouryCrate simply did not applied.

I reinstalled OS again, only this time without AISuite, HDDs continue to work without stopping, I turned off and deleted the SATA AHCI controller driver, HDDs continue to work even when they are not visible in the system with the controller disabled, as if there is a constant polling of devices.

I reinstalled OS for the third time only without the IRST driver, because I saw a similar problem on the Microsoft forum and they pointed out that the IRST driver can cause this behavior for HDDs, but it also didn't help. I can't figure out what it is. How do I set up HDDs parking again. 4 constantly working HDDs cause discomfort.230820184014(1).png









I tried to close the processes one by one (naturally closing the task manager itself, because it also does not let the disks go to sleep/idle), but this did not have any effect.

The motherboard is "flashed" to the latest available BIOS version(1202), all drivers are updated and all updates for Windows 11 are installed, the last motherboard also worked under Windows 11 with the same HDDs.I don't want to resort to some third-party crutches in the form of separate programs/prescribing something somewhere to solve this problem, because before that, everything was turned off as it should be.