cancel
Showing results for 
Search instead for 
Did you mean: 

Z790-E Gaming Wifi / II not able to boot with 4 sticks of RAM

SB215
Level 7

First time poster so i apologize in advance if i dribble on.

Built a complete new PC 13 months ago (Parts listed below) 

Worked flawlessly up until about a week ago when i turned it on one morning, my screens wouldn't turn on and i had an orange Q-LED and Error 55. 

To troubleshoot i checked each ram stick individually and got a boot. Tried running in the recommended A2/B2 config with 2 sticks and got a boot, then tried the 4 sticks again and got the same fault.
Came to the conclusion that i most likely had a faulty board (bent pins or broken ram slot) so i ordered a replacement board (Same board just the newer version - Wifi II)

Once the new board arrived i carefully put everything back together and tried to boot - same issue.
Since then i have been trying to troubleshoot the problem and despite there being quite a few people with the same issue i couldn't find anything to resolve this so hoping someone might know something or have some ideas.

What i've tried:
Clearing CMOS (With and without taking battery out)
Playing with timings in the bios
Uninstalling Corsair ICUE
Uninstalling Armoury Crate
A basic windows reset (Not fresh install)
Enabling XMP
Moving sticks around into different slots
Uninstalling my GPU drivers
Powering up without GPU in while using integrated graphics 
Reseating all power connectors
Reseating CPU and Cooler.

The only ideas off the top of my head is that this is some sort of driver/update related issue that has happened while the PC was turned on the day before the issue. In that case a full reinstall of windows would hopefully fix but i don't want to do this unless it's necessary and i could also be barking up the wrong tree.

Setup:
MB: ROG Strix z790-E Gaming Wifi / ROG Strix z790-E Gaming Wifi II
Ram: Corsair Vengeance RGB C40 6000 (4x16gb)
CPU: Intel i9-13900k
GPU: ROG Strix 4090
PSU: Corsair 1200w 80+ Platinum 
CPU Cooler: Corsair iCUE H150i 


336 Views
5 REPLIES 5

Jiaszzz_ROG
Customer Service Agent

Hello, @SB215 

Regarding the ROG STRIX Z790-E GAMING WIFI, we found that the "Corsair Vengeance RGB C40 6000 (4x16gb)" is not in the QVL.
Therefore, we recommend cross-testing memory from the QVL.
As for the ROG STRIX Z790-E GAMING WIFI II, may I inquire if the "Corsair Vengeance RGB C40 6000 (4x16gb)" memory you currently have installed has the part number CMP64GX5M4B6000C36W (Ver 5.43.01)?


After clearing CMOS and booting under BIOS default settings, were you able to successfully enter the system without encountering Q-code 55 or booting issues?
When setting memory overclocking, did you enable XMP I, XMP II, or use other custom settings?
If you require memory overclocking, we suggest installing a single memory module in the DIMM_A2 slot first.
After confirming successful overclocking and system boot, gradually install additional modules.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hey @Jiaszzz_ROG 
Part number for my RAM is "CMH32GX5M2B6000C40" and version "4.43.02"

After clearing CMOS and booting under default settings i was able to get a boot with 1,2 & 3 sticks in but not 4.

When trying XMP profiles i tried both XMP1 and XMP2 and no luck.

Thanks

Jiaszzz_ROG
Customer Service Agent

Hello, @SB215 

Due to the ongoing local holidays in our area, my response time may experience delays.
I apologize for any inconvenience the delayed replies may have caused.

Thank you for providing the memory part number.
According to the official website of the ROG STRIX Z790-E GAMING WIFI II, this model of memory comes in a kit of two modules instead of four.


We recommend that you refer to the instructions in the purchasing and installation guide and avoid mixing different kits of RAM.

Ensure that all memory modules are from the same validated memory kit. Do not mix DIMMs from different memory kits—even if they are the same brand and model (e.g., two DIMMs each from two different memory kits). Mixing and matching DIMMs can result in a failure to boot and compatibility issues. In particular, the stability of a system with mixed DIMMs cannot be guaranteed when XMP (Intel)/D.O.C.P (AMD)/EXPO (AMD)/AEMP/AEMPII is enabled. For example, enabling XMP (Intel)/D.O.C.P (AMD)/EXPO (AMD)/AEMP/AEMPII to speeds above DDR5 4800MHz or above DDR4 3200MHz could result in an unstable system.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Apologies for the late reply.

So essentially i need to buy a kit of 4 next time not 2 sets of 2 even though they are the exact same? I never even knew that was a thing I've always brought 2 kits to make up the 4 and had no issues.

What would be the explanation for it working and suddenly stopping working after over a year of no issues though?

Hi @SB215 
That's correct, combining and mixing kits makes for a support nightmare - it's not recommended by any vendor. See here for more information:

As to why it suddenly stopped working, hard to say - but it's possible the stability was always somewhat conditional in the first place depending on how you tested it.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090