cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Dark Hero - New Bios 0801 Issue Report

Shinchan0125
Level 10

New Bios for Dark Hero: 0801

Found a new BIOS released.  0801

Found issue:  Please fix this

when USB Keyboard and Mouse plug into USB 2.0 Header.  It is not recognize and working in UEFI.  When Booting, it says Keyboard not found when it is plug into the USB 2.0 Header.  I cant use my keyboard at all the when booting and configuration of Bios.  I have to plug my keyboard and mouse in USB 3.0 port in the back to make it work.

1,576 Views
10 REPLIES 10

Dragonfly79887
Level 11

I am also using this product with the following SYSTEM

: i9-14900K ASUS ROG Z790 DARK HERO Ram Corsair Dominator Titanium RGB 2x Kit 64GB (2x32GB) DDR5 6000MT/s CL30 ( Total 128 gb ddr 5 ).

Some bros are still advising me to only use 2 ddr5 sticks because running dual 4 ddr5 sticks is currently really good at this time.

They advised me to use 2 sticks or wait for a complete BIOS upgrade.( I use win10)

I can't even turn off my computer normally. If I shut down my PC. After that, I need to turn off the power button behind my PSU. Whenever I want to turn on the PC, I turn on the power button behind the PSU, then turn on the power to the PC case. Then everything will be fine and my device will turn on. - Another error is that I cannot install LAN DRIVE and Amoury Crate. I can only install the Lan Driver by going to DEVICE MANAGE and then manually importing the DRIVE file to install it. Currently I'm ignoring it and don't dare install Amoury Crate. Because if you install it, you will get a blue screen and errors like the image file I attached.

That's why this morning I updated the new BIOS 0801 as soon as I knew it was available. but it still doesn't seem to fix my problems.

 

Can you tell me your PC configuration, what windows do you use and how many gb of Ddr and do you encounter any errors?

 

After updating to Bios 0801, it seems I can turn my computer on and off normally using the on/off button on the PC case. With my configuration, I didn't use XMP but just manually adjusted my DDR5 Cosair to 5800, then I got a blue screen error with the error error code: Bad ..... something I don't remember exactly. Then I tried adjusting my DDR5 to BUS 5600 and I got into Windows 10 normally. Currently my system is fine, I will continue to use it and hope it is stable. I will report back when there is new information

i9-14900K

ASUS ROG Z790 DARK HERO

Ram Corsair Dominator Titanium RGB 2x Kit 64GB

(2x32GB) DDR5 6000MT/s CL30

( Total 128 gb ddr 5 )

Sound Blaster AE-9

Network Card TP Link TX401

 

Hey again @Dragonfly79887,


Nobody is going to help you until you stop combining memory kits. I've already explained to you why this is an issue if wanting to overclock.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Allow me to thank you once again. Because I already bought DDR memory, I need some time to install another memory card. Do you want me to only use the 2x64 GB kit for overclocking?

Hi @Dragonfly79887 You need to use a single kit as explained in the other thread. Mixing or combining memory kits is not supported.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Can you explain more clearly for me? Are you saying I should use a kit to overclock? Is it not okay to use 2 kits (4 x ddr) for OC ?

Purchase a *single* memory kit in the density you wish to run. Do not combine or mix kits, as already explained.

Combining and mixing memory kits isn't supported by memory or motherboard vendors. If you combine memory kits, the overclocked settings in which the kit is validated for XMP/EXPO are no longer valid. Purchase a single kit validated for the density and frequency you are trying to run.

This is because memory vendors bin and validate the memory kit in the density in which it is sold. Whether we combine a kit with the same part number, frequency, timings or voltage the advice remains the same.

 


https://rog.asus.com/uk/motherboards/rog-maximus/rog-maximus-z790-dark-hero/helpdesk_qvl_memory/

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I am a user who has never overclocked a computer. Allow me to send you my sincere thanks. Happy New Year.

Shinchan0125
Level 10

In addition, can somone readjust the boot size font?   The 0801 has the bottom part of the screen extra large.. and it makes the boot logo seem small.

Boot.jpg

ps.. no comment on my monitor bleeding... 🙂