cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 Dark Hero Black Screen

danielw2599
Level 7

Hello all.

I built my new machine about 3 or 4 weeks ago and up until a couple of weeks ago it was all fine but now seem to be getting random black screen. I can go many days without issue but then like today it just starts happening again and again. If i clear the CMOS it seems to make things better for a little while but eventually the issue comes back.

This happens under both Win 10 and Win 11. It's like the video signal just randomly drops out and wont come back again untill the pc is restarted. I have tried different cables and updating drivers (including clean install of drivers and OS) but still remains. I haven't tried updating bios and is whatever version came with the board. 

The only thing I notice is that the computer is not frozen as I can still hear the audio and pause and start videos using keyboard but the LCD screen on on 170i does also go black.

When the PC is working it works great so I don't think its a hardware issue but could be wrong. Is it likely to be bios related?

Thanks

Dan

362 Views
2 REPLIES 2

danielw2599
Level 7

Edit for specs.

i9 14900k, 3070ti, 990pro NVME

Bios Version 0220 x64

Board Build Date 09/06/23

ME FW 16.1.30.2264

Edit 2: BIOS updated but issue still remained, infact would not even boot and kept getting a d6 error.

I've put in my old GTX980 to see how I go with that, might be card issue which is probably the best outcome but a bit of a shame. 

 

Jiaszzz_ROG
Customer Service Agent

Hello, @danielw2599 

May I inquire if the BIOS version you updated to is 0507, and after the update, did you clear the CMOS again?
During a black screen, do the fans continue to operate, and are the RGB lights on the motherboard still active?
If so, would reinstalling the monitor connection cable help eliminate the issue?
We recommend checking if all hardware devices are correctly installed, such GPU, and if the PSU can provide the required power for the hardware.

If necessary, please refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display and conduct tests with minimal components to isolate the potential cause.

If the problem persists, please help to confirm the question below.
- the current BIOS version and the images of the setting in BIOS, or whether it is the default
- the brand, model name, and part number of the DRAM and PSU currently installed
Are there any extensions or adapters used to connect any devices, such as GPU?
- the circumstances and frequency of the problem
- provide a comprehensive video recording of the problem, capture the state of the system during the black screen occurrence

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂