cancel
Showing results for 
Search instead for 
Did you mean: 

Z790 apex encore + 14900ks + trident z5 8000mgz not working

Nick90
Level 8

20240409_192004.jpg

20240409_191823.jpg

20240409_170021.jpg

IMG_20240410_075006_529.jpg

 I decided to upgrade my computer. I looked at all the compatibility, chose the components, but because of these errors I can’t even install Windows. Errors occur every time you turn it on. I tried it on default settings and different overclocking and xmp profiles. Errors always appear, I can’t achieve any stability. BIOS updated to latest version. tell me what's the problem?

274 Views
5 REPLIES 5

pontoexe
Level 8

The i9 14900ks processor does not support more than 5600Mhz. I have one and with XMP activated at 6000Mhz the blue screen was also happening, I disabled XMP and the problem no longer occurred.

20240410_093043.jpg

20240410_093138.jpg

20240410_093143.jpg

20240410_093339.jpg

 nothing helps. turned on acceleration turned off acceleration. xmp profile turned on and off. everything is the same. Even now I have blocked the frequency at 5600 and still crashes with an error. What then is the point of these sophisticated processors if they cannot work on HMP profiles. It seems to me that the problem here is not in the settings, but in the fact that some components? Today I'll take it to the store for diagnostics. If this is the case with intel processors, then I seriously think I can switch to amd.

Hi @Nick90 

1. Set "SVID Behavior" in BIOS to "Intel's Fail Safe."
2. Disable MCE in the BIOS

See if this helps behaviour.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

I took it to an offline branch of an online store. They ran diagnostics and they said there was a problem with the processor. I'm waiting 1-2 days for the new processor to arrive. I'll post the results here when they change it.

cachemem4XMPandAI.png

 We changed the defective processor to a new one. He's fine. The problem was precisely in the processor. Thank you all. The issue has been resolved