Showing results for 
Search instead for 
Did you mean: 

Z690-F m2_1 boot problem

Level 9

Hi I have been having this problem for a long time on my newly assembled system and I have not found any solution.
If you can help me with this, I would be very pleased. The problem is as follows;
I'm plugging the Samsung 980 Pro SSD into the M2_1 slot, installing Windows there's no problem at first, but it doesn't boot when I reset the PC 2-3 times or turn it off completely, turn it on again. ASUS press del or F2 to enter remains on the UEFI BIOS setting screen and I can't enter the BIOS in any way. at this point, I need to turn off the PSU in 5 minutes, and then when I turn it on again, this time it boots and enters Windows.
When I thought there might be a problem with the SSD and installed it in the M2_2 slot, I did not encounter any problems, it booted up quite normally. i reset it 10 times, turned it off, turned it on again, it never stuck on the boot screen. But when I plug it into the M2_1 slot, it locks when I reset it 1-2 times on the boot screen. Another M in the system.There are no 2 SSDs or SATA SSDs.
I updated the BIOS, disabled the VMD, turned off Fast boot, tried to install the RAMS one by one, did the Ssd firmware update. i've done all the updates on the motherboard's site, but it still hasn't improved. There is no graphics card in the system, so I can't activate csm.
I decided to send my motherboard to the service and it went away.
after a long break, the service report came out. Dec.
During the examinations, they sent the device back because all the ssd slots on the device failed to detect a fault and no other fault was found on the device.
at this point, I thought there might be a problem with the Ssd, too, and I went and bought a new ssd. But I ran into the same problem again. Please let's solve this problem I've been trying for a long time and I didn't get the result 🙂

i7 13700K
Gskill 32gb 6000mhz ddr5 ram
Samsung 980 pro 1tb Ssd
Rog Strix Z690-F Motherboard
Rog Strix 850w Gold Aura Edition


Accepted Solutions

Intel me version is currently installed. A friend of mine from this forum told me to upgrade to version, so I upgraded. After a long usage test, it will be revealed whether the problem is caused by this or not. I'll get back to you this way if the problem is fixed.

View solution in original post


Level 8

Hey, I have the exact same problem! With a ROG Strix z790 Gaming-F Wifi. I have two Samsung 980 Pro 2Tbs. I have already done everything I can think of. RAM completely exchanged, two new SSD's installed. Reset BIOS, reinstall Windows countless times... It's tiring. Cold starts usually work for me. The problems mainly occur during restarts. In four out of five cases, the PC then gets stuck at the ROG logo.

So, do you still have this problem and do you continue to use the system in this way?


If it's a different problem bios recognizes ssd but not in boot priority


Hi guys,

Have you updated your 980 pro's firmware?

You can do this with Samsung Magician.

Hey, yeah just checked it. Firmware is up to date.

I checked all the updates, nothing changes.

yes i updated via samsung magician the problem persists

Level 9

Huh, was just about to start a thread with this exact issue.
Have you done the me update ? 
I was having issues with 13700kf running at 5.3 all the time, even idle, so i went and updated the bios and the me firmware. I updated the me, like asus says to do befor bios, I let the pc do it's thing, I come back to my pc and it's at the bios screen. PC had crashed. The me update has broken my m2 slot 1, i'm now in m2 slot 2.  

There is a post in this forum saying to update the me again then put it back in slot 1 but i ain't risking it



Asus Rog Strix Z790-F | Intel i7 13700 KF | Asus Nvidia GeForce RTX 4080 TUF | Corsair Vengeance DDR5 2x16GB | Asus Rog Strix LC II 240 | Samsung 980 Pro, 1TB | MSI MPG A850G PCIe5 ATX 3.0 | Win 10 | Asus Rog Strix Scope TKL | Asus Rog Gladius II Origin

yes, I did as you said, I did what update I put in the 2nd slot and I put it in the 1st slot again. When I reset the system 4-5 times, it freezes at the asus logo again. But today I faced another problem. now when I plug it into the m2_1 slot, the bios recognizes the ssd but does not see it as boot in the bios