cancel
Showing results for 
Search instead for 
Did you mean: 

Z690 Apex with 14900K, cant use XMP

tweezle1
Level 7

Hi All,

I have an Z690 Apex with latest bios 3101. All updates performed. Windows 11.

I had an i9 12900K installed, I bought an i9 14900K today. Thinking it would be a direct swap. Now XMP 1 or 2 worked great on my i9 12900K. I also had ai overclocking all in the bios. Again worked great.

Installed the i9 14900K, and the computer will allow the CPU ai overclocking, and works great. However, my PC wont boot with XMP enabled, so my Memory is stuck around 4800mhz, but is capable and previously worked with 6200mhz. I got error Code C3 on bootup, and narrowed the problem down to the use of XMP, currently it boots fine in AUTO mode.

Any ideas?

669 Views
11 REPLIES 11

Silent_Scone
Super Moderator

Hi,

Likely differences in auto ruling not favoring that particular CPU. What have you tried in terms of tuning? It's important to remember XMP is not automatic overclocking and depends largely on the CPU silicon.

Ensure not to use a saved CMO profile and to clear the CMOS, starting fresh. 

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

tweezle1
Level 7

the error code is 3C, and I will clear CMOS attempting to hard reset the bios

tweezle1
Level 7

hard reset CMOS, windows reset my pin, and was kind of a pain to get a new pin set.  did not work.   i could try a different bios, and pulling one stick of ram out at a time.

Jiaszzz_ROG
Customer Service Agent

Hello, @tweezle1 

Memory support may vary among CPUs of different generations.
We recommend referring to the [Motherboard] How to query (CPU/memory) QVL List and also checking if the currently installed memory is listed in the ROG MAXIMUS Z690 APEX's memory QVL.
Additionally, if needed, please consider updating the BIOS to the latest version 3101 and checking again.

Thank you.

i am trying diffrent DDR5 ram today.  But I tell you this machine with Z690 Apex and 12900K and Corsair DDR5 Dominator worked perfect.  The error code is 3C, does that give us a clue?    Im swapping ram in a few hours.

tweezle1
Level 7

Ok, so I am running XMPII, I'm unable to get it above 5600MHZ.   I guessed correctly that the CPU is rated for 5600MHZ DDR5 Ram, and the Board will not allow overclocking beyond 5600MHZ.    Is this in need of a BIOS Update by ASUS for a future patch/fix ?

Have you checked what support has asked you above? The APEX supports higher speeds just fine, we’re trying to ascertain what exactly it is you are doing

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

im unable to go above 5600MHZ on my ram.  I had 12900K CPU with Z690 Apex, XMP II with 6200MHZ prior to buying a new CPU called I9 14900K.  Now I am unable to get the ram above 5600MHZ.  Intel I9 14900K states this is the CPU limit.  Maybe I have reached a barrier and then get error code 3C.   I have tried different ram sticks (vengenance), instead of my usual Dominators. Same results.   No idea what to do here to get the sticks above 5600mhz.

Again, please see above. You've not even stated which memory kit PN, support has suggested you check the QVL.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090