cancel
Showing results for 
Search instead for 
Did you mean: 

XMP crashes my PC

chris256
Level 8

Hello!

Hoping someone can help me.

Currently bought a Z690-E Wifi MOBO

Bios Ver. : 3302

i9-12900k

2x16gb Corsair 6400MHz (skHynix)

1tb SSD Samsung 980 pro

RAM is inserted in 2 and 4 slots

It does have a ROG Striz LC II 360

Problem:

Everytime I enable XMP II or even XMP 1 it boots then crashes when getting to windows. Tried reinstalling windows but it crashes before a re-image.

Currently it runs on 4800Mhz fine but I would like to Run it as I paid a lot of money for this RAM.

I tried to follow some guides on timing and voltages but none of that worked

TIA!

#z690-e

 

 

1,277 Views
1 ACCEPTED SOLUTION

Accepted Solutions

chris256
Level 8

So anyone looking at this forum. I actually bought another set of RAM. And it worked. Make sure to check the QVL list. I got another Corsair Vengeance DDR5 5600 mhz and the version was OLDER than the QVL version and it worked. So having this knowledge I bought another pair of ram (G.Skill Trident Z 6400mhz) and it worked straight out the box. XMP 1 with all auto settings.

The Corsair version that I was trying to run was unsupported by .02 versions. so again make sure to check the QVL list.

Definitely learned my lesson.

 

View solution in original post

18 REPLIES 18

Silent_Scone
Super Moderator

Hello @chris256 

What have you tried in terms of tuning voltages? Is the memory kit listed on the motherboard QVL? 6400MT is the motherboard's maximum qualified memory ratio. 

For better success in achieving "plug and play" overclocking, consider memory kits that are one to three frequency bins below the motherboard's maximum qualification on the QVL. The higher the frequency and tighter the timings, the more likely manual tuning might be needed to adjust for signal variance between parts—success with memory kits at or near the top of the QVL validation table depends largely on the quality of the CPU memory controller.

Adjust memory frequency to 6200-6000MT and reevaluate stability with Karhu RAM Test or TM5.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for the reply! It looks like it is on the QVL list as far as from the support page on asus. I've attached an SS of the support. I guess it is actually Micron that made the ram (Corsair Brand).

So I did do some voltages but I followed a Youtube Video tbh. This is the first time i've ever messed with voltages. Ive done xmp on DDR4 before but like you said it was plug and play.

Is there any advice or insight you can give me of what I should look for when changing the voltages?

I was watching a couple videos and changed these settings:

CPU System agent voltage: .897 -> .95

Memory controller voltage: 1.1 -> 1.25

Also I did try to run it at 6000 and it crashed as well. (this was just with auto settings with XMP II)

Screenshot 2024-03-06 100743.png

 

Jiaszzz_ROG
Customer Service Agent

Hello, @chris256 

Thank you for providing the hardware specifications and context.
Could you confirm if, after clearing CMOS and using default BIOS settings, you still experience system crashes?
If a single memory module is installed in the DIMM_A2 slot with XMP I overclocking enabled, does the system also encounter crashes?


Could you please provide the complete part number and version of the currently installed memory?
For example, CMK32GX5M2B6400C36 (Ver 3.43.02) or CMH32GX5M2B6400C36 (Ver 3.43.02).

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hello,

Thank you for the reply. So after clearing cmos, it does boot and is stable at 4800mhz with 2 ram sticks and single ram configurations.

When applying XMP 1 for single stick at 6400mhz it also crashes.

Here is the ram

IMG_0474.JPG

 

 

 

 

 

 

 

 

 

 

 

TIA!

 

As above, consider broadening the range of voltage you've tried thus far. Potentially a less-than-stellar IMC.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

You may want to try increasing VCCSA more than that, tbh. Try up to 1.15v.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

This is technically System Agent voltage correct? Not IMC voltage? as the IMC is in a different place in the bios?

 

Yes, VCCSA = CPU System Agent Voltage. In fact, what's referred to as the IMC voltage is far less sensitive in this regard. Some CPUs may not POST beyond 1.53v IMC voltage, however, at the frequency you're trying to run you shouldn't need to go quite this high.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Ok thanks for explaining that. I set the cpu system agent voltage to 1.15 and the IMC voltage to 1.25, also changed the MRC fast boot to “disable” and got it to boot and be stable at 6000mhz. I’m going to try to up the VCCSA a tad and try to boot to 6400mhz. If not 6000 might be my limit. 
Should I be worried about the MRC fast boot options?