Showing results for 
Search instead for 
Did you mean: 

X670E Hero QCode 00

Level 7

So when starting my computer I'm greeted with no display and a qcode of 00 upon startup. The fans ramp up and go back to normal in a cycle and the qcode display dims in a cyclical fashion as well. I've removed everything from the motherboard one after the other trying to diagnose the issue and nothing seems to make the system post. I have also tried clearing cmos, taking the battery from the motherboard, and reseating both CPU and RAM. Nothing seems to be resolving my issue. Also, yes the motherboard has the latest bios version. 

Any and all help is a appreciated. I really don't want to go through the rma process on the board and/or the CPU and this is a simple fix. 



CPU: Ryzen 9 7950X

RAM: G.Skill Trident Z 16GB x2

PSU: Seasonic Focus GX-1000

GPU: Powercolor Red Devil AMD 7900XTX


Level 9

I’ve seen others have success with trying another capable PSU. Have you tried that?

I haven't tried this as I don't have another PSU kicking around. But, I'll pick up another one and report back.

Sounds good. Fingers crossed!

Nope! Still have qcode 00 

Unfortunately, you may be at a stage where you need to RMA. I would start with the board first.

Before you do though, I’m curious, is this a new build? Did it ever POST?

Just started the RMA process. Yes, it's a brand new build just built it in February and had no problems with it up until now.

So it’s been booting fine and then this started happening?

Yeah haven't had any problems 

Level 7

Exact issue here .... I applied a firmware update yesterday (1004) and after the final reboot, hit QCode 00 and I'm completely dead in the water now. Crosshair X670E Extreme w/ a 7950x ... have tried all the recommended steps I've seen elsewhere, but can't get past QCode 00 ...

Very upset at having to tear this build all the way down (custom dual-gpu water cooling loop ... major PITA). 

Has anyone solved this or am I doomed to replacing the CPU and/or MoBo?