cancel
Showing results for 
Search instead for 
Did you mean: 

X670E Hero Crash in Idle

kirovreporting
Level 8

Hello. Please help me. My PC crashes in idle once a day for the last 2-3 months. No blue screen, just everything freezes, but you can move the cursor, and after 5 minutes the computer reboots. It has never crashed during games. Drivers, windows, bios are the latest.
Asus X670E Hero, Ryzen 7950x, 2 DDR5 G.Skill 32 GB each, evga 3080 12gb xc3. The temperature is normal, I have water cooling.

I tried:

1. Bios 1602, 1709, 1807

2. Clear CMOS

3. Off on CO, EXPO

4. Reinstall Windows

5. Nvidia Studio and Game Ready Driver, default settings

6. Global C-State off

7. Power mode - maximum performance

8. MemTest86, no errors

9. Checked SSD 

Interestingly enough, I started writing logs and the interval between crashes increased. Last time the PC worked fine for 4 days, today I restarted logging and it crashed the same minute.
After 3 minutes it rebooted but the logs were written.
I have attached the file from HWiNFO

https://www.mediafire.com/file/erj5io55oa9p5uq/test1.CSV/file

 

471 Views
7 REPLIES 7

rombat
Level 8

Sounds like problem is due to  power state. Make sure you turn off all sleep modes and hibernate settings. In bios disable CPU pcie aspm mode control. I looked this up and it is mostly used for laptop for saving battery life by causing your pci to go to: power saving mode/sleep mode. I  just built a 670e built using 78003dx CPU and Strix 670e -A WIFI gaming motherboard. Had issues with  Driver Power State Failure  blue screen popping  every so minutes, disable all power management off and disable CPU PCIE ASPM Mode in bios now the system been stable/behave for now.   AM5 670e motherboards seems to be sensitive to power saving settings hopefully Asus and AMD will improve stability even more with future bios update and Firmware.

it didn't work

What settings do you have your DDR5 memory set ? Have you tried running them at default 4800mhz to see if your system runs stable? You can do this by turning off expo settings in bios just select auto....

I tried 4800 and the default settings. It doesn't work

I would contact AMD as the CPU appears to be having difficulty at operating defaults. https://www.amd.com/en/support/contact

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Hmmmm,I know you ran memtest86 but you can try testing one stick of  memory,  just to rule out your memory. Have you tried using one stick at a time to check. Is your memory listed on the support list for your motherboard to work?  Have you tried using another set of memory? If so and still failing I would do what Silent_Scone advised , contact AMD for support.

Hello, @kirovreporting 

If possible, we would recommend cross-testing the CPU, PSU, RAM, and system drive to further isolate any potential hardware issues.

Thank you.