cancel
Showing results for 
Search instead for 
Did you mean: 

X670E Extreme: Black screen crash and reboot

JronMasteR
Level 9

I am experiencing crashes lately. Currently playing Talos 2 and also Robocop Rogue City.
The system usually runs well. But sometimes crashes after alt tab (leaving the game). And only then.
Primary screen turns black first, while audio continues to work. After 5 or 10 seconds, the secondary screen turns black, system reboots.
I ran RAM Test for many hours, no issues. I can also run any benchmark with no issues.

I tried many things, disabling apps like hwinfo 64, turned off the AMD VCache performance optimizer (since this thing is switching cores all the time, especially when alt tabbing), tried different BIOS, different drivers etc.

I used BlueScreenView to get some info on what happens, since EventViewer doesn't show anything

JronMasteR_0-1704311861580.png

I appreciate any help.

BIOS settings mostly stock, using EXPO profile, PBO set CPU to max. 80°C
No overclock or anything

Hardware as follows:
MB: ASUS x670E Extreme
ASUS RTX 4090 Rog Strix
AMD 7950x3d
2x32GB Gskill RAM at 6000Mhz (Listed in the QVL)
PSU: Corsair HX1500i

383 Views
2 REPLIES 2

Silent_Scone
Super Moderator

Hi @JronMasteR 

EXPO is considered overclocking. Please can you clear the CMOS via the rear IO panel and leave EXPO disabled. Retest to see if the instability remanifests then report back. 👍

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

JronMasteR
Level 9

Thank you for the suggestion. Yeah I know, EXPO is overclocking. I just meant that nothing else has been tuned in anyway.

I am ruling out some other things right know, so I won't touch anything until the next crash. System has been stable for 2 days.
Once I experience a crash, I will follow your suggestion.

I just want to state that I ran RAM test(Karhu) for 8 hours straight, not a single error.
I replaced my power socket strip... I had a Master/Slave thing which stopped to work properly.
Another thing which I consider is Nvidia Frame Generation. Cause when alt tabbing, Frame Generation gets turned of (I'm monitoring it).
And I never experienced any crash other than alt tabbing.

Anyway I will report back once I experience another crash.