Showing results for 
Search instead for 
Did you mean: 

X670E Crosshair Hero - No Cold Boot BIOS Option

Level 7

I have an X670E Crosshair Hero motherboard. I used to get the option to enter the BIOS on cold boot, but lately that option does not exist, it just goes straight to Windows. I can restart from Windows and have the option, but not from a cold boot. I tried tapping delete on my keyboard throughout the entire boot up process, but still cannot get in the BIOS from a cold boot. I did just update my BIOS to 1709, so that might have been the culprit? I did reset all BIOS settings before updating the BIOS. I tried to disable the fast boot option in the BIOS and that did not work.

Other specs:

  • 7950x
  • Zotac 4090
  • Corsair Titanium DDR5 6000Mhz CL30 (CMP32GX5M2B6000Z30)
  • Corsair AX1600i



Customer Service Agent

Hello, @STOPchris 

May I inquire whether the issue you've described occurred after updating to BIOS 1709?
What is the current VBIOS version you have installed?
If it's not updated, we recommend that you update it and then verify the situation.
Meanwhile, we suggest you clear the CMOS, keep the BIOS settings at default, and try entering the BIOS during a cold boot by pressing [Delete] or [F2].
If necessary, attempt to enter the BIOS during the POST phase with no system hard drive installed.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Any further help here? I’m really starting to regret buying this motherboard from Asus. I have an MSI board for my other machine and have had no issues whatsoever. What is going on at Asus lately? I used to be able to count on Asus to deliver a reliable experience, but this board has just been bad. 

Funny thing is, I also had an Asus board in my other machine as well. I had terrible issues with that one as well and returned it for the MSI. Haven’t had a single issue with the MSI.

CS has asked you to remove the HDD to see if the issue persists, they're not asking you to remove it permanently.

By not following a few simple steps people aren't going to be as inclined to help you (that's not to say it will be the solution).

What devices are connected to the I/O?

Does removing all peripherals help besides keyboard?

Are you using HDMI or DP?

Does the system display video out on a cold boot if using the iGPU?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thank you for the ideas. I unplugged my USB C to Lightning cable and Avantree DG60P this morning and the PC booted fine. I am thinking the Avantree is the issue, as there was nothing connected to the USB C to Lightning cable. I am going to run it without both for a couple of days and see if the issue stays gone. If it does, then I am going to plug back in the Avantree to confirm that it is the issue. If it is the issue then I will just connect it after I boot into Windows if I need to use it.

Even if the Avantree is the issue, why would that be? I have one plugged into my PC with the MSI board and do not have any of these issues. Is there maybe a setting in the BIOS that can fix this? I tried CSM when I was troubleshooting and it did not fix the original issue, but is there another setting that I am missing?


With the Avantree connected, does the system get stuck on particular Q-CODE when refusing to cold boot?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

It never refuses to boot. The issue was that I could not enter the BIOS when starting from a powered down state. If I restarted from Windows then I had no issues. It just would not enter the BIOS when initially powering up the system. 

Thought as much, but best to ask.

Try setting the following.




13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

The issue came back, even with the Avantree disconnected. Such a frustrating issue to have for a premium price.

Level 7

The issue does appear to be happening after upgrading to BIOS 1709. My graphics card BIOS is up to date. I did try and clear the CMOS and it did not help. I do not need to take out my hard drive, as I can get in the BIOS by restarting my computer after logging into Windows. As I stated in the original post, the issue is only seen when starting the computer from a complete power down.