cancel
Showing results for 
Search instead for 
Did you mean: 

X570 ROG Crosshair VIII Dark Hero constant crashes

Dakyris
Level 7

Hello,

I've been having some serious issues with this build for months now and I'm at my wits' end. Let's see if someone here can help me figure out what the issue is.

Setup : 

  • Motherboard : Crosshair VIII Dark Hero
  • CPU : 5900x
  • GPU : EVGA RTX 3090 XC3
  • RAM : G.SKILL TridentZ 4x16GB DDR4 3600 16-16-16-36 (F4-3600C16Q-64GTZR)
  • PSU : Corsair HX1000i
  • Cooling : Custom watercooling loop with the EKWB Crosshair VIII monoblock

Symptoms : This started around August.

  • When playing games and only during games, the system will crash in 2 different ways :
    • a sudden shut down and everything turns off instantly. 
    • a softer crash where I lose display but the motherboard and CPU remain live. I can still hear game sounds, discord keeps working and I can hear and speak with others for up to a minute before Windows crash. Other inputs are disabled when that happens.
  • After a crash, around 25% of the time, the motherboard will refuse to boot. RGB turns on, fans controlled by the motherboard don't spin. Q-Code displays 00, none of the other leds (CPU, etc.) are on.
  • Happens with all BIOS versions since 2022. I didn't test versions older than 3601. Currently on 4805
  • Crashes don't happen during benchmarks or stress test. Various tests attempted over time : Cinebench, Furmark, 3dMark, OCCT, memtest, Testmem5, y-cruncher, etc.
  • The frequency of the crashes vary, initially they happened every few days but lately they became so frequent I couldn't complete a single match of most games I tried.
  • The games that crashed are very varied and not necessarily graphic intensive either : Cyberpunk 2077, Company of Heroes 3, Battlefield 2042, Palworld, Goblin Stone, Two Point hospital, Dave the diver, Craft the world, Diablo 3, Diablo 4, Against the storm, Aliens Dark Descent, ARK, Deep Rock Galactic survivor, Cult of the lamb, Exogate Initiative, Hell Let Loose, Hardspace Shipbreaker, Helldivers 2, Last Train home, Mind over magic, Overcooked 2, Plate up, Rocket League, Satisfactory, Sons of the Forest, Starfield, X4.

Attempts to fix the issue :

  • Reinstalled Windows 10 a few times, installed Windows 11 a few times too. Latest Windows install is about 3 weeks old.
  • All drivers are up to date.
  • Temperatures were monitored system wide and nothing unusual to report. The watercooling system is overdesigned and even under load the CPU rarely hits 60°C, GPU takes more than 1 hour to reach 60°C with Furmark.
  • Initially, I had fine tuned the memory timing and all the subtimings because the motherboard wouldn't boot otherwise (F9). Now I'm mostly using Auto settings everywhere except DOCP for 3600MHz, 1.35V. Various voltage have been tested up to 1.48V.
  • In October, a few days before the end of the warranty, the board crashed with code 00 and wouldn't boot for a full week so I ended up buying a new one (the monoblock is only compatible with this board so I bought the same model). The problems came back very shortly.
  • Since then, I RMA'd the GPU because the soft crashes looked like a GPU issue and preventively replaced the CPU and PSU. I also tried replacing the PSU cables, just in case. I tested with spare RAM of a different brand and speed, same issue.
  • Earlier this week, I found a post suggesting I disable the Global C-State setting and disable FMAX enhancer. I did those changes and didn't crash for 72 hours but yesterday the crashes came back but slightly less frequently without any changes to the hardware or settings.

I feel like I tried pretty much everything and it just keeps crashing. I basically bought this computer twice now.

Thanks!

255 Views
3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @Dakyris 

Due to the ongoing local holidays in our area, my response time may experience delays.
I apologize for any inconvenience the delayed replies may have caused.

May I ask if you are using two identical models of motherboards and if the occasional crash issue persists? Have you attempted testing on the bare board?
Does it occur even when booting under clearing CMOS and BIOS defaults or in Safe Mode?
Are the CPU and PSU you replaced consistent with the models stated above, and do they match the ones you had before the replacement?
After replacing the CPU, did you check if it was correctly installed and if there were any bent pins?
When testing different memory brands, did you include specifications from the QVL?
Could you please provide a comprehensive video recording of the problem, including hardware connections, CPU and GPU temperature monitoring after booting, gameplay leading to the crash, the scenario after the crash (fan operation, RGB lighting, etc.), and the troubleshooting you've tried?
This will help us better clarify further.
Also, please share images of the BIOS main page and all manual settings as below:

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Hi,

The replacement parts were all identical (2x ROG Crosshair VIII Dark Hero, 2x 5900X, 2x EVGA 3090 XC3) except the power supply which I took the opportunity to upgrade slightly. The original power supply was a Corsair AX 850 which I tested in a different computer and still works fine.

The spare memory I had to test was CORSAIR CMK32GX4M2B3200C16 which is on the QVL. Tested at both base JEDEC timings and XMP profile (3200Mhz 16-18-18-36 1.35V).

The crashes happened after clearing CMOS, removing the battery, safe mode, flashing any BIOS between early 2022 and the most recent one (4805).

Shortly after writing my post, the computer entered that dreaded 00 state and wouldn't boot for 48 hours no matter what I tried. I removed GPU, RAM, M2 SSDs, SATA SSDs, any extra connections except the EPS, 4 pin and 24 pin power cables. I cleared CMOS, removed the battery, reflashed the BIOS 4 times using the button. I just wouldn't get past that 00 state. I retried booting roughly twice per hour while I was awake for 4 days. Eventually it booted again. I put back all the components and I haven't had a crash since. I'll keep an eye on it for the moment.

As far as BIOS settings I changed. I didn't take a screenshot but right now I activated D.O.C.P. to use the RAM profile (3600mhz, 16-16-16-36, 1.35V), disabled global C-state, disabled FMAX enhancer, activated Resizable BAR, activated both virtualization options (sometimes I run VMs).

20240302_160801.jpg

I'll update if crashes happen again with a video but right now things are finally working well.

Jiaszzz_ROG
Customer Service Agent

Hello, @Dakyris 

I'm glad you were able to pinpoint the problem.
If you encounter any further difficulties or have any concerns, please feel free to start another discussion thread or PM me anytime.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂