Showing results for 
Search instead for 
Did you mean: 

X570-F GAMING Boot issues!

Level 7

First, this is my spec. 

ASUS GeForce RTX3070 ROG Strix OC V2 LHR

AMD Ryzen 9 5900X Prosessor

Corsair Vengeance RGB PRO DDR4 3600MHz 32GB

WD Black SN850 1TB M.2 SSD


Corsair RM850x 850W PSU

Windows 11 Home


Now the explanation of the problem:

When I turn on the computer I get a black screen. It won't boot up. 
If I'm going to get the computer to boot up, I have to force a restart. Then the computer boots up. Then the computer is good and I can turn it off and on with no problem. And I can play games and do other things. 
But when I turn the computer off and wait to the next day, the problem reappears. It looks like the problem reappears after 12-24 hours.
I can see that the onboard LEDs is yellow. I have tested the RAM on another computer but the RAM works finne on that computer.


my troubleshooting:

I have tried to boot up the computer with only the screen plugged in. Same problem.
Also boot up det the computer with screen and keyboard, I get a black screen and the computer is not booting up. I need to force a restart with the restart button to make the computer to boot up. And wait 12-24 hours to next troubleshooting.
I have tried three different keyboards and the computer won't boot up without a restart.
I have also updated the BIOS to newest version. With no luck.
My brother has a identical computer and no problems with the RAM from my computer.
The keyboard that I have tried works fine on my old computer.


Anyone experienced the same problem and does anyone have any suggestions for a solution to the problem?


Super Moderator


Is the DRAM LED lit when this happens? Can you confirm if you have DOCP enabled in BIOS? Does the behaviour occur after clearing the CMOS? It sounds like DRAM instability, but it shouldn't occur after resetting the UEFI.


1. Clear RTC RAM jumper (2-pin CLRTC)
This jumper allows you to clear the CMOS RTC RAM data of the system setup
information such as date, time, and system passwords.
To erase the RTC RAM:
1. Turn OFF the computer and unplug the power cord.
2. Use a metal object such as a screwdriver to short the two pins.
3. Plug the power cord and turn ON the computer.
4. Hold down the <Del> key during the boot process and enter BIOS setup to re-enter

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

The LED is lit when this happens, yellow light. And the LED will stay lit yellow until I restart the PC. And then it boots up. 

DOCP was not enabled. Should it be enabled?

I have cleared the CMOS, and now we will see what's going to happen the next day.

Level 9

Hello, same problem here, I installed lastest 4802 BIOS update and similar to your problem appeared on my pc to. It won't boot at first time, orange light on, after pushing reset button on case, reboots normally. My previous BIOS version is 4204.

Ryzen 9 3900x
2x 8GB Kingston KHX3000C15D4
2x 8GB Kingston KHX2666C15D4
(Total 32GB 4 slot RAM)
GTX 1080 MSI
Samsung 970 EVO / 850 EVO / 860 QVO 3x SSD and WD HDD
ASUS TUF K7 Keyboard

Hello good sir.

Have you solved your issue?

I have not solved my issue. And I have no idea to solve it.


No, not solved yet. Did you tried RTC ram Clear method ? If that won't help we may wait next bios update.

As below, did you try clearing the CMOS yet?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090


- Cleared CMOS by shorting pins, everything at default and DOCP disabled (auto)

It don't stuck at orange light and boots normally. 

- Turning off pc. 

- Turn ON and stucks again at orange light. 

- Pressing reset button on case or reboot from BIOS

- Booting up normally. 

Should I turn on DOCP ? What setting should i use ? My memories as below;

2x 8GB Kingston KHX3000C15D4
2x 8GB Kingston KHX2666C15D4

Have you tried to boot up the computer only with power cable?

Cleared CMOS didn't do much for me!

No, don't turn on DOCP. Those are two kits, remove one of the kits and retest.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090