Showing results for 
Search instead for 
Did you mean: 

Win 11 DX12 games crash if CPU PCores are running 55x

Level 8

As per subject.

Motherboard is an Asus Z790 Gaming Wifi on BIOS 0904 (latest). Using a 4090 on latest Nvidia drivers. 13900k CPU.

Until recently, I occasionally had a "Not enough video memory" error on Fortnite and Midnight Suns that could often be worked past by just retrying to launch. However, that became worse this week, where not only would they not work but no other DX12 title would, including 3DMark TimeSpy. All bombed out with the above error, or just a CTD with faulting application.

DX11 titles worked fine.

After a few days of troublshooting, which included reinstalling Windows 11, going back to a backup of the OS drive from Dec 22 and everything you can imagine inbetween, it came down to the CPU PCore multiplier. At 55x, all these problems are manifest. Reducing to 52x, they all disappear. Every single game, of which there were many, now work without a hitch.

The thing is, they all also worked up until recently, where they became flaky and then ultimately never worked again. Until I made the above change in XTU.

On the subject of the BIOS, its been updated twice since purchase late last year. Once to 0813 and now to 0904, with 0904 during this troublshooting.

This issue is relatively widespread. Searching for "out of video memory trying to allocate a rendering resource", there's tons of results.

So is this a problem with the motherboard or a problem with the CPU? Like I said, the changes between things working and not are limited to one BIOS update to 0813 (I don't recall the prior) and obviously ongoing Nvidia driver updates and Windows. However, I tested a backup of my OS drive from Dec 22 and without any Windows Updates or Nvidia driver updates being crashed in DX12 games in the exact same way. Likewise a completely fresh Windows 11 install, the same. Therefore the only real consistency here are the BIOS updates to the Asus motherboard.

Has anyone had the same behaviour?


Customer Service Agent

Hello, @w_mellors .

"Not enough video memory"  is usually related to the GPU rather than the CPU. 
This error indicates that the graphics card is unable to allocate sufficient VRAM to run a specific game or application. 
This means the error message may occur on systems with high-end hardware when the Windows page file doesn't provide enough space to allocate the VRAM budget.
Setting the virtual memory size to Windows automatic management will dynamically adjust the page file size based on the system's needs, including the allocation of VRAM. This might potentially reduce game crashes.

Thank you.

Thanks for replying but its not that. I've gone through several alterations of the page file management, all result in the same.

OOCT using LLC4 and Standard Asus profile throws errors on one of the cores (88 in just 20 seconds or so). PCore 55x is massively unstable just in general usage and outright fails under heavier CPU load like DX12 shader comp/rendering. No idea if this is the CPU or motherboard though.

Customer Service Agent

Hello, @w_mellors 

May I ask if you also updated the Intel ME to the most recent version before doing the BIOS update?
For the ROG STRIX Z790-E GAMING WIFI, the latest Intel ME version will be
If you do not have the latest version, please follow the instructions and update it to check if the problem can be solved.
If you are already on the latest version and the problem persists, please provide the following information to help us better understand your situation:
- the images of the setting in BIOS, or whether it is the default
- the brand, model name, and part number of the DRAM currently installed
- the brand and model name of the CPU, GPU, SSD/HDD, and PSU currently installed
- the OS version and OS build
- the images of the settings of the page file
- the circumstances and frequency of problem
- contains a video that completely captures the problem's incidence and the surrounding environment

Thank you.

Hi, thanks again.

  • BIOS is stock 55x for the CPU, with the DRAM running XMP2 @ 5600 (BIOS has been reset to defaults, which removes this, but doesn't fix the problem)
  • DRAM is Corsair RGB DDR5 5600 OC (Stock 4800)
  • Intel 13900k running stock 5.5, never OC'd manually. 
  • MSI 4090 Suprim
  • Samsung 980 Pro 1TB
  • H1500i PSU
  • Windows 11 22H2 latest (irrelevant as an OS drive backup from Dec 22 has the same problem)
  • Pagefile has been tested auto and set size 12000 - 30000
  • Any CPU intensive game will crash with a "out of video memory trying to allocate a rendering resource" when PCore is 55x. This has been verified with Fortnite, Callisto Protocol, Dead Space 2023, Horizon Zero Dawn, Midnight Suns, Warzone, Warzone 2 and so on. All work flawlessly at PCore 52x.

There's no need to supply a video as its binary. PCore 55x crashes all the above games on launch, 100% of the time, at stock CPU settings in BIOS. Dropped PCore to 52x via Intel XTU, without restarting window or doing anything else, fixes every problem

Customer Service Agent

Hello, @w_mellors .

Thank you for the details, we are currently consulting with the relevant department and awaiting confirmation.
Could you also share an image of the BIOS PCore settings and screenshots of related Intel XTU configurations?

Thank you.

Thanks again for coming back.

  • BIOS Pcore settings are stock. There's no tweaks. It's also been tested when reverting to the BIOS optimized defaults, with the same result.









  • XTU is also stock, apart from clicking the PCore down to 52x and hitting apply. I've never used XTU until troubleshooting this issue. Also, I achieve the same success when syncing PCore in BIOS to 52x.


This is the thing, there's no complex configuration going on. The CPU has never been overclocked, nor has XTU been used for anything other than dropping PCore down and retesting.

I'm thinking this is a bad CPU or bad motherboard. Or both, one leading to the other.

Just to note, since 19th May this year, when I first noticed this level of instability had kicked in, I've also started to experience the NIC on the motherboard disconnecting. "Intel(R) Ethernet Controller I226-V Network link is disconnected". Over one hundred instances of this so far, in just over a week and yesterday several happened across two minutes.


One other thing to note, I've been investigating this for a good week or two now and found that on Feb 28th, a Fatal Hardware Error was reported in the event logs, which then led onto a number of WHEA warnings regarding corrected hardware errors.

These range in terms of the detail of the error but include...

  • Internal parity errors and
  • Translation Lookaside Buffer (TLB) error

There have been no WHEA errors of this nature reported since dropping to PCore 52x.

Customer Service Agent

Hello,  @w_mellors .

Thank you for providing the updated information.
I will integrate it into the current situation and verify accordingly.

Regarding the error code Event ID 27, it is commonly associated with incomplete software removal or installation.
May I ask which game or software you were using when the crash occurred and this event code appeared? Have you tried completely removing and reinstalling it to see if that resolves the issue?
Additionally, as I mentioned earlier, but it wasn't confirmed, have you updated the ME firmware to version, corresponding to BIOS version 0904?
Please share an image of the BIOS main page as well.

Thank you.


The NIC can disconnect at any time. It lost connection about 7 times in 2 minutes, just looking at the deskop.

I've uninstalled and reinstalled several times, using the NIC Windows 11 driver from the Asus Support site for the motherboard.

Intel ME was updated to the latest version, during the BIOS upgrade to 0904, again direct from the Asus Support site.

I'll get an image of the BIOS main page up as soon as I can but I can assure you, all is as it should be and like I mention, this only started to be reported on the 19th May, which is around the time I started to see huge instability spikes as per the original post.