cancel
Showing results for 
Search instead for 
Did you mean: 

Wierd issue - code 55 with Maximus Z790 Dark Hero

Mariobou
Level 7

Hi all,

I will do my best to explain what is happening.

I have a brand new ROG Maximus Z790 Dark Hero with a Intel Core I9 14900K and 2x32GB Kingston Fury (KF556C40BBK2-64).

First, I inserted 1 32GB stick into slot A2. It works and I can activate XMP.

Next, I inserted the other 32GB stick into slot B2. I get code 55.

Then, I inserted both into slots A1 and A2. I get 64GB ram and the system boots if XMP is disabled.

I ordered two other Kingston Fury with the same part nb to have 128GB but I am concerned the issue will remain. It seems like there is a problem with slots B1 and B2. I will keep you posted on this one.

Any ideas?

Thanks,

Mario

146 Views
3 REPLIES 3

Silent_Scone
Super Moderator

Hi @Mariobou
Slot detection issues normally stem from CPU pin pad contact.

i. Remove the CPU and cooler and inspect the CPU and pin pad for any debris or damage.

ii. Remount the CPU and cooler whilst ensuring even mounting pressure adhering to the cooling vendor's instructions.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Mariobou
Level 7

Hi Silent_Scone,

You are right, I see twisted pins on the board 😢

Do you think I can ask a RMA for this? I don't know if I am the cause or not.

Thanks,

Mario

PXL_20240221_162413037.MP.jpg

That would explain it.

 Customer service will have to weigh in as physical damage to the socket isn't likely to be covered and it looks like several pins have been damaged unfortunately. You may be able to bend them back with some tweezers and patience, but the area to the top right looks like something has landed in the socket.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090