cancel
Showing results for 
Search instead for 
Did you mean: 

TUF GAMING B660M-PLUS WIFI D4

xDaemon
Level 8

Hello, I need help or advice with my mobo, can`t get it to work with audio I tried all drivers from asus site and S/PDIF not working. Can get some advices for onboard video and audio for Realtek 5.1 7.1 Surround Sound? Thanks in advance !

648 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Jiaszzz_ROG
Customer Service Agent

Hello, @xDaemon .

To better understand the situation you are currently experiencing, please confirm the details mentioned.
Also, how are you connecting the Yamaha RX-V677 to the motherboard (e.g., HDMI?) and which is the port? Have you tried cross-testing with different ports or cables?
Have updated the Yamaha RX-V677 to the latest firmware version 1.98?

Jiaszzz_ROG_0-1682065971482.png

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

View solution in original post

4 REPLIES 4

Jiaszzz_ROG
Customer Service Agent

Hello, @xDaemon .

May I ask if the situation you described happened after any changes were made?
According to the official website of TUF GAMING B660M-PLUS WIFI D4, the latest version of the Realtek Audio Driver is 6.0.9411.1.

Jiaszzz_ROG_0-1681711605852.png

Please uninstall and reinstall the driver first, and try to cross-test with the external speakers or external headphones.
If the problem still exists, please describe the situation in which the audio is unable to work.  
For instance, only certain games or YouTube videos have no sound, or there is never any sound.
Please provide the playback device you are using for sound effects (headphones or speakers), all the related driver versions, and a screenshot of the result in Settings > Sound > Troubleshoot.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

Not any sound, I am trying to use it with Yamaha RX-V677

Jiaszzz_ROG
Customer Service Agent

Hello, @xDaemon .

To better understand the situation you are currently experiencing, please confirm the details mentioned.
Also, how are you connecting the Yamaha RX-V677 to the motherboard (e.g., HDMI?) and which is the port? Have you tried cross-testing with different ports or cables?
Have updated the Yamaha RX-V677 to the latest firmware version 1.98?

Jiaszzz_ROG_0-1682065971482.png

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

xDaemon
Level 8

 

Well now is ok, I am not sure what I did, but I have played with several drivers and  I have sound now!

Thanks for your time and if I have another questions I will ask.

Have a great weekend to all!