cancel
Showing results for 
Search instead for 
Did you mean: 

Thermal Sensor doesn't get a reading

ja-ki
Level 7

Hello, I have a coolant temp sensor for my Custom loop which worked fine on my previous Asus Mainboard.

I now have a X670E Creator and I don't get a reading from this sensor. It definitely works though since plugging it into my old system shows a temperature.

Is there another port on the mainboard? Also my Proart has 2 additional Pins next to the Thermal Sensor pins which don't show up anywhere. I'm hesitant to plug it in there as I don't want to short anything.

 

Thanks in Advance!

763 Views
6 REPLIES 6

Silent_Scone
Super Moderator

Hello,


Can you state the name of the header you're plugging this into? Perhaps take a screenshot of the UEFI monitor tab whilst the probe is plugged in.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

ja-ki
Level 7

It is these pins marked in this image: https://imgur.com/a/QbvlXew

 

The Monitor Tab just says N/A. No matter what orientation I plug it in.

on the Creator model, it is not a liquid temperature sensor but a simple temp sensor

Capture d’écran (10).png

what does this mean? On my old b450 board it worked. What kind of sensor would I need then to get a reading?

ja-ki
Level 7

So I plugged the thermal sensor back into my B450 and it works. It has to be a bug with the current X670E Bios!

Jiaszzz_ROG
Customer Service Agent

Hello, @ja-ki .

Could you please provide the current BIOS version and the brand and model of the current "coolant temperature sensor" being used?
Also, is the location where you are currently connected indicated in the user manual, as the user mentioned above?

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂