cancel
Showing results for 
Search instead for 
Did you mean: 

Temperature Source for Chassis Fan ignored by X670E-I, uses CPU Temp instead

808
Level 7

Hi,

I'm running a liquid loop, and would like my fan speeds to follow just the T. Sensor (temperature sensor header) reading, but the fan speeds still track the CPU / CPU Package temperature. Since the CPU Fan header has no option to follow anything but the CPU / CPU Package, I plugged my fans into the Chassis Fan header and left CPU Fan unpopulated with the CPU Fan RPM changed from Monitor to Ignore in UEFI.

Please advise.

On latest Feb 2024 UEFI Fan RPM, CPU, CPU Package, T. Sensor graphsFan RPM, CPU, CPU Package, T. Sensor graphs Image

132 Views
1 ACCEPTED SOLUTION

Accepted Solutions

Silent_Scone
Super Moderator

Hi @808 

Do you have Armoury Crate installed?

Have you navigated to the Monitor tab in the UEFI and selected the appropriate temperature source for Chassis headers?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

View solution in original post

3 REPLIES 3

Silent_Scone
Super Moderator

Hi @808 

Do you have Armoury Crate installed?

Have you navigated to the Monitor tab in the UEFI and selected the appropriate temperature source for Chassis headers?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

808
Level 7

Thanks @Silent_Scone AC was installed and despite App Data reset (Windows 11) was overriding the UEFI settings with CPU temps. App crashes for me, ended up uninstalling it and restarting. With AC uninstalled fans are under control with the UEFI-based values

808_0-1709605792434.png

 

No worries 👍

FanXpert priority is a known issue on certain hardware configurations and has been reported (fix due soon).  Although it shouldn’t crash, perhaps check system stability.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090