cancel
Showing results for 
Search instead for 
Did you mean: 

T705 Stuck In PCIe 4?

Freakyfreak87
Level 7

I have a z790 Apex Encore and I have a Gen5 T700 and T705, on the latest BIOS.  When I try and use my t705, it reads Gen4 only.

I've tried setting manual PCIe lanes for the Gen5 slot to Gen5 and seeing bifurcation to GPU and M.2, no matter what I do it stays in Gen4, but if I put my t700 in the Gen5 and apply the same settings, it'll run in Gen5, but I have to go into BIOS and manually set the Gen5/bifurcation settings then it'll read the t700 as gen5 and run as such.

But no matter what I do with the t705, if refuses to run in Gen5 in the Gen5 slot, I've seen some post on Google that haven't necessarily came to a conclusion on how to fix it.

605 Views
28 REPLIES 28

Silent_Scone
Super Moderator

Hi @Freakyfreak87 

See article here and check the switch is in the default position.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

It's on the default position, as I said I can get the t700 to read Gen5, but not the t705 if it is in the same slot.  Beginning to wonder if it's a bios issue that needs an update pushed.  

No problem, best to double check as there's been a few cases where the user has repositioned this switch and it's easily done when installing new hardware.

I only have a T700 here to test on the Apex Encore and the drive is recognised in GEN5 no problem (much like yourself). Can I double-check that you're using the M.2_1 slot? Appreciate that you probably are given the info in the op.

Given that there are currently no firmware updates on the Crucial website, it might be worth contacting them and seeing if they can shed any light on the issue.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Yeah I'm using the M2_1, the slot right under the CPU.  The only thing I wonder as I stated is the fact the t705 reads at Gen5 and runs at Gen5 in my buddies system.  But is stuck in Gen4 on mine, so I'm almost led to believe it's gotta be some kind of bios conflict maybe.

Which size is the drive, please?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Also here's a screenshot of it being read as Gen5 in the BIOS screen

20240710_103132.jpg

Freakyfreak87
Level 7

2280

Freakyfreak87
Level 7

What leads me to believe it's got to be a bios issue is the fact that the t705 reads just fine in my buddies Gen5 slot.

Hi @Freakyfreak87 , the screenshot you posted above looks very different from my Z790 DARK HERO board. In my case, my NVMe drives are listed as M.2_1, M.2_2, M2._3 etc. However, in your case your drive is shown in PCIEX16(G5)_1 slot. Are you using some type of HYPER M.2 card that you installed in this PCIe slot? Have you actually tried to put your T705 into M.2_1 slot that shows up as M,2_1 in this BIOS screen like you see M.2_2 is shown above the PCIEX16(G5)_1 slot?

Disclaimer: I am not an ASUS support person so my information may be incomplete. Always follow official documentation and material provided by ASUS representatives.

INTEL i9-14900K / CORSAIR VENGEANCE RGB 192GB (4x48GB) 5200 CAS38 / ROG Z790 DARK HERO / ROG TUF GAMING RTX 4090 OC / ProArt PA-602 Case / SEASONIC PRIME TX-1300 ATX 3.0 / CORSAIR MP700 PRO 2TB PCIe Gen5 / CRUCIAL T500 2TB PCIe Gen4 / EIZO CG2700X