cancel
Showing results for 
Search instead for 
Did you mean: 

Strix Z790-A Gaming D4

DosBlade
Level 7

Ok so I have been through 4 Stix Z790-A D4 motherboards. 3 of them you had to boot up using onboard CPU graphics because 4090/ Amd 570 would not boot just white light and 3 beebs (the ones for no graphics). But once I changed from X16 to X8X8 with no M2 in the system then it they booted fine. Worked fine. The 3rd one.. only B1B2 memory worked and only at X8X8. 

Now today I got another board 4th and this was it or going with another brand. Stuck in 4 sticks total 64Gb and plugged in 4090 and? It booted fine. I have not changed anything. Shows you 3 out of the 4 something was wrong with the board. Well I have different GPU's I can use 5 different types of DDR4 memory.  This was awful.. never had this kind of problem with Asus.  Oh the 1st mother board once I got X8 working windows 11 would "Getting it ready". But not with the 2nd or 3rd. It did do it with the 4th and what I never noticed before was after updating bios it also updated what ME or EM (what ever). I never noticed it on the other 3. I could have missed it.  Can't tell you how many say its "your GPU/MEMORY" or reset bios, update Bios.  Now this board shows 11/23 all the other 3 were older. 

159 Views
3 REPLIES 3

Jiaszzz_ROG
Customer Service Agent

Hello, @DosBlade 

Could you confirm if the replacement motherboard is exhibiting any abnormalities?
Regarding the configuration of X8 for the GPU, what BIOS version is currently installed, is a 4090 GPU in use, and in which slot is it installed?
Kindly assist by providing detailed context, hardware information, installation details, and versions to help us better understand your issue.
Regarding the situation with the VGA Q-LED indicator on and unable to boot, we recommend consulting [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators if you encounter this issue again.
And also review the ROG STRIX Z790-A GAMING WIFI D4 user manual instructions to ensure hardware installations, such as PCIe device setup on page 2-22 and DIMM slot recommendations on page 1-5, align with the guidelines.

Thank you.

Hi. I like the "Accept as Solution". You didn't nor as anyone ever given me a solution. I looked through these forums, I went to Reddit you name it. I did everything those with the same exact problem were told to do.  Going back decades, I have never had this problem. After its in the case all cables hooked up and NO harddrives or M2's stick in graphics card, memory and Q-LED 1st RED then Yellow (guessing yellow) then white with the three beeps.. the ones that indicate no graphics card. So I try the CPU graphics and boots up fine sees the memory no matter which brand I use all worked. The first time took me hours I then read here and Reddit and found out... yeah MANY had this same exact problem. It was then I read someone talking about changing x16 to X8 and yes every time 1st PCIE slot. 

Tried my Amd 570  after trying 4090I also upstairs in another system have 3080. Each one updated the bois reset the bios. Would only work at X8. The mother board I had before was Gigabyte z690. Didn't have to get the z790.. I like the white.. anyway.

The 4th mother board (made 11-2023) did everything the same exact way. Ooh I did try when I put CPU cooler in make sure it was not to tight blah blah blah. So stuck graphics 4090 in then same 4 sticks of memory (64) and Q-LED 1st RED then YELLOW then white I hear a beep white goes off and I had to press F1. Bios it came with was 1406 I believe. I updated it to Bios 2002 and works great. 

Again for the record no one here or anywhere gave me offered me a "Solution". So if you wish to close this go for it but don't mark it as "you guys offered a solution". What left out is when Asus tells you "its your graphics or memory" blah blah blah.  And the truth is most of the time that is the problem but NOT THIS TIME.  Just WAY to many people having this problem with this board and others. 

Now I have been a member since 2008 🙂 not new to this.  So I guess you could say the NEW BOARD was the Solution 🙂 

so updating the bios fixed the issue? im thinking of getting this exact board..thank you