Showing results for 
Search instead for 
Did you mean: 

Speakers Realtek USB 2.0 Audio low volume

Level 8

Hi folks,

I'm looking for help to solve this low volume issue I'm having. My motherboard is ROG Crosshair X670E Hero. I've installed the latest BIOS and drivers. I even reinstalled Windows 11. Despite all this, the device "Speakers Realtek USB 2.0 Audio" that pops up when I plug my speakers to the back of my MB.


That said, something very odd happens when I use the audio jack from my computer case. The audio in my headphones is right, but if I also select it from "Sound Ouput" menu, for some reason it also fixes the volume output from my speakers!. I would appreciate any help. I also posted on Reddit with a clip showing what I described.



Hello JozunoOnixed,

In the windows sound settings, are your speakers set as the default device?

To use both headphones and speakers at the same time, set the sound settings like so.

Default device.png







Hi Nate,


Yes it is.


I set the Speakers and Headphones just like your screenshot. I'm still getting low volume when using the default Speaker playback.





Try running the windows audio troubleshooter.

Click on output devices and select your speakers, click next.

If it finds any problems, click apply this fix.


Hi Nate,

I tried it yesterday and I just tried again and it didn't detect any errors. Just FYI, I did spend about 3 hours with Microsoft support trying to see if they could fix it. Changing drivers, etc. All the way to the point I installed Windows 11 again.

It doesn't make any sense that when I select the headphone output, it fixes the volume. What is forcing the Speaker USB 2.0 to output at a lower volume by default? If it was a hardware issue, it doesn't make sense it would fix, because I use the headphone playback.




Level 12

I've had this problem in the past with Dolby Access or DTS Sound Unbound (can't remember which one, and when I uninstalled it the volume came back fine. I don't know if it helps but it is something to try. I currently have DTS Sound Unbound + Sonic Studio and no sound issues

These are the audio programs I got from installing drivers and software from Armoury Crate.


You are suggesting I should uninstall everything except DTS Sound Unbound + Sonic Studio?

try uninstalling dts sound unbound only and nothing else. But I don't know if that will solve your problem. this is my personal experience

Yeah. I tried it. Sadly nothing changed.

sorry, you can reinstall dts sound unbound from microsoft store/Library