cancel
Showing results for 
Search instead for 
Did you mean: 

Solid orange DRAM light on, mouse/keyboard unresponsive

ChickenBurrito
Level 7

Hi all, my z-790f suddenly gave me a solid orange dram light. It had been running fine since its assembly about a week ago. And then tonight it froze, when I tried to restart, mouse/keyboard were unresponsive no rgb or anything, no access to bios, just blank screens and that orange LED.

here’s all the components:

Motherboard: ROG strix z790f

processor: i9 13900kf

cooler: arctic 360 liquid freezer II

GPU: asus tuf rtx 4080 

RAM: Corsair vengeance ddr5 32gb (correctly slotted as far as I can tell)

2 -2TB Samsung 980 pro ssd

 

thanks in advance for any help!

731 Views
5 REPLIES 5

Jiaszzz_ROG
Customer Service Agent

Hello, @ChickenBurrito 

May I inquire whether you are currently using the ROG STRIX Z790-F GAMING WIFI or the ROG STRIX Z790-F GAMING WIFI II, and share the part number of the installed memory?
Based on your description, it appears that the current situation involves an inability to boot and a failure to access the BIOS, and the Q-LED indicator for DRAM is on.
We kindly suggest referring to the [Motherboard] ASUS motherboard troubleshooting via Q-LED indicators steps for problem resolution.
Additionally, please verify if the memory you are using is listed in the QVL for the motherboard and installed in the DIMM_A2 and B2 slots as recommended in the user manual.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

mb is rog strix z790-f WiFi 6E, memory is corsair vengeance ddr5 32gb (2x16gb) 5600mhz cl36 intel xmp iCUE (cmk32gx5m2b5600c36), installed in a2, b2 slots

Hello, @ChickenBurrito 

May I ask if you have referred to the troubleshooting steps outlined in the Q-LED FAQ for problem-solving?
If you install one single memory module in the DIMM_A2 slot, does the system boot successfully?
Could you please provide a comprehensive video recording of the issue?
Meanwhile, we suggest you refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display and test with minimal components to isolate the possible cause.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

it appears to be the A2 slot. removed all ram, inserted 1 stick at a time in A2, neither stick booted. tried each stick individually in B2, computer booted to bios no problem both times. 

Hello, @ChickenBurrito 

May I inquire about the current BIOS version you are on?
If it's not the latest version released on December 22, 2023, which is 1801, we would recommend updating to the newest version and clearing CMOS.
If possible, please consider cross-testing with other memory modules listed in the ROG STRIX Z790-F GAMING WIFI QVL.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂