cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Strix Z790i not booting after sleep or a bios change that requires a shutdown..

ATrueNewbie
Level 9

I'll try to make this as short as possible, I'm pretty sure I'm having an issue with my board, something in its bios, boot voltages or the board itself that is just not working with my setup. 

I've found 2 posts that are familiar with my issue, which is:

- The Motherboard refused to turn on after the PC goes to sleep.

- Doesn't turn on when a bios change that requires a hard reset happens "Disabling Hyper-threading for example or enabling XMP and many other options",

- Makes a click sound when I press the turn on power button but doesn't boot unless I disconnect some of the peripherals and then press the power button for longer than needed "i.e. a Tap doesn't turn it on, a long press "1.5-2 seconds is needed". 

- The most success I had with turning it on is when I disconnected the Audio Interface "GoXLR Mini", then it boots with a long press. However, even with the Audio interface disconnected,  it still doesn't boot back from sleep or a bios change, I would have to manually Boot it with a long press again.

My full setup :

PC: Rog Strix Z790-I, 13700K, EK Nucleus 240 AIO, 7200CL34 G.Skill, Rog Strix 4090 OC Edition, Thermaltake SFX 1000W ATX 3.0, Asus Prime AP201 Case.

Peripherals: Pulsar Xlite mini, Steelseries Pro TKL, LG 27' 2k IPS Monitor, GoXLR Mini Audio Interface. Windows 11 pro Latest Build.

Things I've tried:

- Bios & all other software available on the support website are used to update the system.

- I've tried multiple combinations of USB ports to see if one of them was the issue.

- Double checked my installation, cables are well seated, nothing is bent too hard or squeezed in a place that it shouldn't be at.

- After being able to turn XMP, I did a 2 hour cinebench R23 test, and a memtest68 and they both passed without an issue.

I Took the PC back to the retailer for testing and it booted normally there "that's when I realized they use generic Microsoft non RGB mouse and keyboard only, I even enabled XMP for the first time there, just to see if it will boot back and it did with no problem. The technician there was able to boot it normally every time he pressed the on button, I wasn't, even there. As it turns out, he was still kinda long pressing the Power On button which I don't mind doing but its just weird since I've had several builds before that, all of them with Asus boards and non of them needed that long of an ON press to boot.

Anyways when I went back home, I plugged my stuff back in and it refused to boot again, that's when I started with disconnecting the Audio Interface and I was able to boot it. Do any of the boot voltages responsible for these kinds of stuff? I'm assuming the board is not giving enough juice for one of the components or something similar? 

Mind you, I can still have a perfect boot with everything connected including the Audio Interface only if I turn off the power supply and clear CMOS. Turning the power supply off and back on alone doesn't work. The PC in general works fine other than that! Games run smoothly without any problems, everything else is good. The only problem is that every time I shut the PC down now I have to disconnect my Audio Interface to make sure that it can boot again the next day. Having sleep enabled is a no-no since a couple more times and it will corrupt the OS.

Please let me know if you have any thoughts, I'm genuinely out of ideas!

5,809 Views
34 REPLIES 34

Hello Jiaszzz, No worries. 

ME version was updated to 25.2124 about 3 weeks ago, but then Asus added 25.2020 a day after that to their website support page. I assumed it was because 25.2124 was not stable or had some issues. Eitherways, I've tested the motherboard with both firmwares and the issue was still there. Currently I'm running 25.2124, Bios version "904" & ME version are both shown in the main bios page.

I will also attach the link to showcase how a normal boot is always guaranteed after a CMOS clear, with a single tap on the power button, without needing to disconnect any of the peripherals or force the boot with a longer press on the power button.

https://youtube.com/shorts/MacdKVjlT_k?feature=share

Nate152
Moderator

Thank you for directing me here, I suspect two things...

First, you say enabling X.M.P. gives you issues. Even though you can pass memtest, the fact you can't come out of sleep points to a sign of system instability.

You have a very fast memory kit, I would almost expect 7200MT/s CL34 to need manually tuned and there are five voltages that will help with memory stability.

Try this...

Reset the bios to defaults, enable X.M.P. then adjust these five voltages.

Dram VDD voltage - 1.435v 

Dram VDDQ voltage - 1.435v

CPU System Agent voltage - 1.30v

At the bottom of the AI Tweaker page, you should see "Advanced Memory Voltages", click this and set..

IVR Transmitter VDDQ voltage - 1.41v

Memory Controller voltage - 1.35v

Try this and see if things improve with booting and sleep.

Hello,

Thank you for your detailed input. The motherboard however does not boot even on full bios defaults, it is only the first boot after clearing CMOS that works. Regardless, iill give the voltages a go and see how it goes..

Unfortunately it did not work, as I assumed. Please do read my post thoroughly it has all the necessary details you'll need to help me out! As I am only posting replies trying to clarify what was already said in my original post. 

So to reiterate one final time, enabling XMP is not the problem, the problem is a BIOS change LIKE "enabling XMP or disabling/enabling hyperthreading" which usually forces the motherboard to shutdown and reboot again instead of doing a soft rest. That's when it doesnt go on by itself and it stays off until I force boot it again.

Nate152
Moderator

Thank you for trying.

Raising the voltages was to see if this helped with booting and sleep, since that didn't help, the second suspect is your psu.

While all was well with your previous build, you weren't using the 12VHPWR cable. You could try using the gpu power adapter cable to see if things improve or try another psu altogether.

The best thing to probably do is contact thermaltake and explain the clicking and not booting, this will get their attention, they may even have you return your psu. 

Let us know what thermaltake has to say.

 

 

 

 

Dear Nate,

You have disregarded my request to go back and read my post thoroughly, just as the other moderator did. As I do sincerely value your feedbacks, but they are rather irrelevant and do not yield any benefits or progression towards my issue since both of you clearly did not go through my post but instead settled on scanning for common keywords.

If it was a PSU issue, then the not booting "unless with a long PB press + Audio Interface disconnected" should have been consistent even after a CMOS clear, yet a 1 tap boot with everything connected 100% guarantees the system to boot ONLY after a motherboard CMOS reset. Does that sound like a PSU issue to you? 

Nate152
Moderator

Well, you've done a good bit of testing and I've read it thoroughly.

Something else here too....

Since at the shop it was working fine with their mouse and keyboard and booted every time with XMP enabled, it could be one or a combination of your usb devices.

Try with just your mouse and keyboard with XMP enabled, if all seems normal, shut down and add one usb device, boot up and see if all is still normal.

Repeat until you find any problem devices.

 

 

Thanks for your reply Nate.

I've already tried disconnecting everything from the rear IO and only plug a generic Microsoft Keyboard. It still did not work! I did plug in non-grounded adapters for both the PC and the Monitor to disconnect the ground line from them, I took everything else off of the power strip and gave it a go, still same issue. Replaced the Power Strip, same issue! 

Is there any bios setting that controls the voltages or current supplied to the USB ports? As far as I know, I've never come across one, at least with owning 2 Asus Hero boards in the past.. Somehow only after clearing the CMOS that it boots normally for the first post, after that, the issue comes back, and the need for disconnecting devices and long power button presses are a must to be able to boot. 

Nate152
Moderator

Ah, you don't want to use a power strip with a high powered pc.

Try plugging your pc into a wall socket, this could be something with power we were getting at earlier.

Hello, sorry for the late reply. I was not able to post for about 30hrs, something was wrong with the website. However I did try your suggestion even though the power strip is of good quality and is rated for 3500W. Unfortunately the symptoms are still there!