Showing results for 
Search instead for 
Did you mean: 

Rog Strix Z790i not booting after sleep or a bios change that requires a shutdown..

Level 9

I'll try to make this as short as possible, I'm pretty sure I'm having an issue with my board, something in its bios, boot voltages or the board itself that is just not working with my setup. 

I've found 2 posts that are familiar with my issue, which is:

- The Motherboard refused to turn on after the PC goes to sleep.

- Doesn't turn on when a bios change that requires a hard reset happens "Disabling Hyper-threading for example or enabling XMP and many other options",

- Makes a click sound when I press the turn on power button but doesn't boot unless I disconnect some of the peripherals and then press the power button for longer than needed "i.e. a Tap doesn't turn it on, a long press "1.5-2 seconds is needed". 

- The most success I had with turning it on is when I disconnected the Audio Interface "GoXLR Mini", then it boots with a long press. However, even with the Audio interface disconnected,  it still doesn't boot back from sleep or a bios change, I would have to manually Boot it with a long press again.

My full setup :

PC: Rog Strix Z790-I, 13700K, EK Nucleus 240 AIO, 7200CL34 G.Skill, Rog Strix 4090 OC Edition, Thermaltake SFX 1000W ATX 3.0, Asus Prime AP201 Case.

Peripherals: Pulsar Xlite mini, Steelseries Pro TKL, LG 27' 2k IPS Monitor, GoXLR Mini Audio Interface. Windows 11 pro Latest Build.

Things I've tried:

- Bios & all other software available on the support website are used to update the system.

- I've tried multiple combinations of USB ports to see if one of them was the issue.

- Double checked my installation, cables are well seated, nothing is bent too hard or squeezed in a place that it shouldn't be at.

- After being able to turn XMP, I did a 2 hour cinebench R23 test, and a memtest68 and they both passed without an issue.

I Took the PC back to the retailer for testing and it booted normally there "that's when I realized they use generic Microsoft non RGB mouse and keyboard only, I even enabled XMP for the first time there, just to see if it will boot back and it did with no problem. The technician there was able to boot it normally every time he pressed the on button, I wasn't, even there. As it turns out, he was still kinda long pressing the Power On button which I don't mind doing but its just weird since I've had several builds before that, all of them with Asus boards and non of them needed that long of an ON press to boot.

Anyways when I went back home, I plugged my stuff back in and it refused to boot again, that's when I started with disconnecting the Audio Interface and I was able to boot it. Do any of the boot voltages responsible for these kinds of stuff? I'm assuming the board is not giving enough juice for one of the components or something similar? 

Mind you, I can still have a perfect boot with everything connected including the Audio Interface only if I turn off the power supply and clear CMOS. Turning the power supply off and back on alone doesn't work. The PC in general works fine other than that! Games run smoothly without any problems, everything else is good. The only problem is that every time I shut the PC down now I have to disconnect my Audio Interface to make sure that it can boot again the next day. Having sleep enabled is a no-no since a couple more times and it will corrupt the OS.

Please let me know if you have any thoughts, I'm genuinely out of ideas!


Accepted Solutions


Thank you for trying.

Raising the voltages was to see if this helped with booting and sleep, since that didn't help, the second suspect is your psu.

While all was well with your previous build, you weren't using the 12VHPWR cable. You could try using the gpu power adapter cable to see if things improve or try another psu altogether.

The best thing to probably do is contact thermaltake and explain the clicking and not booting, this will get their attention, they may even have you return your psu. 

Let us know what thermaltake has to say.





View solution in original post


Hey ATrueNewbie,

I didn't mean to leave you hanging, I was hoping you would have found a resolution to the problem by now, but it seems you haven't.

The clicking and not booting is a tell tale sign it's a power issue, just need to find what's causing it.

Could you do one test for me?

Could you install your 2080 ti and see if that fixes everything? The 4090 can draw 200+ more watts than a 2080 ti, if it's better with the 2080 ti, I'll still lean towards some kind of power problem. You could try with the cpu graphics too.

Maybe this will help tell us something.



View solution in original post


Super Moderator


The click potentially sounds like OCP. I had a similar issue just recently with a poorly connected ground on a custom-made 12VHPWR cable. Are you using the supplied power adapter with the GPU?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Thanks for your reply. I am using the 600W cable that comes with the PSU since its ATX 3.0 compliant. However, the click does not appear and the system boots perfectly fine with a single tap on the On Power Button only if CMOS is reset. That's why I assumed something is going wrong with the mobo's initialization? 

If a short is happening anywhere between the PSU and the motherboard, the clicking and not booting should be consistent even after a cmos reset. Probaby, I'm just speculating here.

You'd be correct, but mine was intermittent due to the cable. In your case, the problem wasn't present at the sys integrators but happened at home, so it sounds like a USB device (perhaps the USB audio interface) may be feeding voltage back into the board.

Is the issue not present at all with this disconnected?

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090

Sadly the issue is not intermittent, its rather consistent. As mentioned in my post, a cmos clear will always give a normal one tap boot with everything connected including the audio interface. After that, even without touching the bios, the motherboard will fail to boot after a shutdown, a wake up from sleep or a bios change that requires a shutdown "I.E. enabling XMP or disabling/enabling Hyper-threading. The only way to boot it back is to disconnect the Audio interface and press for "1.5-2 sec" the power button. It'll make 1-2 clicking sounds then it'll boot. If the audio interface is connected then it will keep making clicking sounds without ever booting.

Just to reiterate, I've had the same setup "peripherals & monitor" with the old PC "Z390 Hero, 9900KS, 4000cl15 G.skill, 2080TI", and I never had a problem with booting the system or encountered any sort of clicking sounds while doing so.

The clicking is normal, however not powering on is not. Did you take the audio interface with you when you took the system to the system integrators/repair shop? Naturally, they would need it test this as well.

13900KS / 8000 CAS36 / ROG APEX Z790 / ROG TUF RTX 4090


No I actually only took the PC case. Since it was the only variable that changed from my last setup, and most of its components were bought from that store! The last setup was working perfectly fine with the aforementioned peripherals, not a slight hiccup, failed boot, clicking upon booting, nothing. It was smooth as butter. All the peripherals are off-the shelf items, nothing is custom made. I've double-checked the web for any incidents with these devices causing similar issues and I found nothing.


Customer Service Agent

Hello, @ATrueNewbie .

Based on your description, we suggest that you test with minimal components, isolating the possible cause, and see if the computer can be awakened from sleep with only one memory module installed.

Additionally, we noticed that your 7200CL34 G.Skill memory is not listed on the QVL list for the ROG STRIX Z790-I GAMING WIFI, so we recommend using memory from the QVL list and default BIOS settings to confirm the issuee.

If the problem still exists, please share all device models and driver versions that use the USB port and a video that completely captures the problem's incidence and the surrounding environment.

Thank you.

Thank you for your reply Jiaszzz. The memory was picked upon QVL matching, I.E. I wanted a memory with the same timings but lower profile and no RGB from G.Skill but it was not listed in the QVL and thats why I ended up with the current memory kit since they are listed. Further more, I have done Memtest86 about 3 times now, one on default Bios memory settings, and the other 2 while using the XMP profiles provided with the board and not a single error was displayed.

Device models are already listed in the post, they all are generic off-the shelf gaming peripherals nothing custom made or internally adjusted in any way shape or form. Go XLR mini's Driver Version is which has been out for a while and was working perfectly fine with the older setup. 

I've already tried to isolate the components by checking which one is the culprit. I ended up disconnecting everything from the back I/O and plugging in only a generic Microsoft keyboard yet the problem still persisted with the need for a long press on the power button to boot. I'm starting to think that my experience at the retailers shop was a one-off lucky boot. 

This is a video I took just now to better explain the issue:

Customer Service Agent

Hello, @ATrueNewbie .

Due to the potential time difference and national holidays, I apologize for any delay in response.
I have provided your problem situation to the relevant department for further consultation, but we still lack the necessary information.
Please provide an image of the BIOS main page, as well as your current BIOS version and full Intel ME version.
If your ME firmware Version is not the latest version, please update and confirm the problem again.

Thank you.