cancel
Showing results for 
Search instead for 
Did you mean: 

Rog Strix z790-I Gaming in Boot loop - Q-Led

IzzyWorks
Level 7

I have a 14900ks z790-i wifi with 2 sticks of 2x 32gb and a 3080. 

After an initial build, the system was working. I had tested the AI OC and set some Cinebench numbers, and I was about to apply higher-end thermal paste, optimize the cooling, and finalize my cable management.

Unfortunately, after those final touches, the system is now stuck in a boot loop. When I press the power button, the CPU and GPU fans turn for 3 sec, and the system resets in a loop. 

This is what I've tried so far.

I've systematically removed each part, down to only the CPU and the bare bone MB, without any RAM sticks installed. The problem remains the same. I have tried using the small switch on the back of the base plate to reset the CMOS. No effect. I have installed the STRICK Hive hub, and on starting the system, the Q-Led flashed red for a brief moment. When I try and use the BIOS button with a USB key, with the latest BIOS 2202 in the root directory, nothing seems to change, but I am less sure if I am doing this step correctly. 

I can use all the help! Not sure what to do next. 

84 Views
1 REPLY 1

Jiaszzz_ROG
Customer Service Agent

Hello, @IzzyWorks 

May I ask if you have checked if there are any bent pins in the CPU socket?
We recommend referring to the ROG STRIX Z790-I GAMING WIFI manual to verify all power cables and hardware connections are correct.
After clearing CMOS by removing the battery, install only the CPU and use integrated graphics, a single RAM stick in DIMM_A, and the PSU to see if you can boot into BIOS.


And if possible, try cross-testing with other CPUs, PSUs, or cables to further isolate potential hardware issues.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂