cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z790-F GAMING WiFi won't boot up

Yapper1
Level 8

Hello everyone! I have a problem with my PC, more precisely the Motherboard.

The problem is when I shut down the PC. It won't power up at all from the power button or reset or anything, unless I reset the CMOS from the button at the back. Then I get into the BIOS, everything looks OK and if I change anything and try to save the settings, the PC shuts down to reset and cannot be powered up by the power button or anything else. The cycle repeats if I reset the CMOS. The only way to get  the PC to start normally into Windows is to not change anything in the BIOS so it only restarts(not shut down) and then it loads normally. I've updated the BIOS to 1501. I was on 1402 before, tried with 1303 as well, still the same. Tried the flashback from USB, tried the flashback from the BIOS: all results are the same. The moment the PC needs to shutdown(even when updating the BIOS itself) it doesn't boot up. I have to reset the CMOS. What I notice is that the flashback LED keeps blinking even when I don't have a USB inserted in the flashback port or haven't pressed the flashback button after rebooting the PC.

I swapped the PSU - it wasn't it. I did a test on the RAM - it was fine, 0 errors. The Q-LED shows everything is fine when the PC boots up. I ran the tests without the GPU so it isn't that. I tried a minimum configuration with nothing external connected: only CPU, RAM, PSU and Motherboard - all the same. I also swapped the CMOS battery - no change.

My configuration:
Motherboard - ROG STRIX Z790-F GAMING WiFi
CPU - Intel Corei7 13700K
GPU - NVIDIA RTX 4090
PSU - ROG-THOR-1000P2-GAMING 1000W
RAM - Kingston Fury Renegade 6400 DDR5 32GB
OS - Windows 11 (all updated)

Thank you in advance!

 

 

3,090 Views
21 REPLIES 21

tesma
Level 8

Hey, just to confirm did you experience this issue since the beginning or after a certain point or a recent Windows 11 update?

I recently updated to BIOS 1402 and full windows updates as well. I didn't have any problems for several weeks after the update. I moved to BIOS 1501 after the problem started.  The problem happened randomly one morning a few days ago when I tried to boot up my PC as usual in the morning.

tesma
Level 8

please click on start and type winver then enter and let me know the Windows Build version. At first glance if possible i will suggest you a rollback of the BIOS version , if you can downgrade and go back to bios 1402.

I was on 1402 when the problem started. The Windows Build version is 23H2(OS Build 22631.2715)

tesma
Level 8

I see. You had the issue also with a version before 1402. I will suggest also a rollback to 22H2. The question is to confirm if you also faced it when you were on 22H2 or not. If not, then go back to 22H2, if yes contact the support teams, it will be a hardware related issue, not OS.

I didn't have the issue before 1402. It appeared while I was using 1402. Also I don't see how Windows version can affect anything since it doesn't want to power up at all without a CMOS reset.

Jiaszzz_ROG
Customer Service Agent

Hello, @Yapper1 

May I ask if the problem is that it is unable to cold boot, requiring a CMOS clear followed by entering the BIOS and restarting to successfully boot into the system?
Could you kindly provide details regarding any software or hardware changes made before experiencing this issue?
For instance, did the problem arise immediately after assembly, or did it occur following a BIOS update? Alternatively, did the issue manifest after replacing specific hardware components?
When unable to cold boot, are there no LED indicators or RGB lights lit on the entire motherboard, and is the fan not running?

Regarding the issue of the Flashback LED blinking even without the USB for BIOS update installed, could you clarify whether, at the time of the occurrence, none of the USB ports on the entire motherboard were connected, or was it specifically the USB BIOS flashback port that was not connected to any USB device?
Have you finished the procedure for a BIOS update, ensuring it completes fully, auto-restarts, and displays the correct updated version in the BIOS?

Thank you.

Hello, @Jiaszzz_ROG. Thank you for looking into the problem.
1. Yes, this is the case.
2. There weren't any hardware or software changes before the problem. As I mentioned one morning when I tried to start the PC as usual, it didn't power up.
3. The LED effects of the ROG logo on the Motherboard are active as long as the PSU is on. There are no other lights blinking or anything out of the ordinary.
4. At the time of the blinking of the Flashback when the USB is not inserted in the Flashback port, only the keyboard and mouse were connected to other USB ports.
5. The update of the BIOS does not auto-restart as it should, because when the Motherboard shuts down to make the update, it doesn't power up again on itself, but when I reset the CMOS to start it(as I mentioned this is the only way to power up) and enter the BIOS as requested by the message the version of the BIOS is the updated one.

Currently the PC works as I haven't shut it down, because I am not sure if it will be able to power up again and it uses BIOS version 1501.

tesma
Level 8

yes indeed, which is why i think it's the hardware, not the OS.