cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z790-A GAMING WIFI - XMP Issues + 4x PCI Device, 1x SM Bus Controller & 1x Unknown Device

ajmayers
Level 7

Hi

This is my first ROG motherboard, as my last few were Asrock boards.

I have had several issues with my ROG board so far.

I have a ROG STRIX Z790-A GAMING WIFI with Intel i9 14900K and G.Skill Trident Z5 64GB (2 x 32GB) DDR5 6400 CL32-39-39-102 F5-6400J3239G32GX2-TZ5RS

I did a BIOS update to 1501, but still when I enable XMP in the BIOS, it will not boot most times, and gets stuck with the yellow DRAM light on the motherboard, so I have to turn it off, and am now limited to basic speeds.

Both G.Skill and ROG websites say motherboard and RAM and compatible with each other, so please can you confirm what the issue is?

Secondly I have 6 devices in Device Manager still saying as unknown and unable to install driver for.

I have installed EVERY file available in the downloads section of website, and nothing fixes it!

I have never had these issues with a motherboard before, and it is making me regret my choice unless I can get them resolved.

Thanks

Devices are as follows:

PCI Device
PCI bus 0, device 21, function 1
PCI\VEN_8086&DEV_7A4D&SUBSYS_88821043&REV_11\3&11583659&0&A9

PCI Device
PCI bus 0, device 21, function 2
PCI\VEN_8086&DEV_7A4E&SUBSYS_88821043&REV_11\3&11583659&0&AA

PCI Device
PCI bus 0, device 31, function 5
PCI\VEN_8086&DEV_7A24&SUBSYS_88821043&REV_11\3&11583659&0&FD

PCI Device
PCI bus 0, device 21, function 0
PCI\VEN_8086&DEV_7A4C&SUBSYS_88821043&REV_11\3&11583659&0&A8

SM Bus Controller
PCI bus 0, device 31, function 4
PCI\VEN_8086&DEV_7A23&SUBSYS_88821043&REV_11\3&11583659&0&FC

Unknown Device
on Microsoft ACPI-Compliant System
ACPI\INTC1085\2&DABA3FF&0

698 Views
4 REPLIES 4

ajmayers
Level 7

Ok, so after browsing various forums, I tried Driver Easy and that found all missing drivers...

Only thing outstanding is the XMP RAM issue? Anyone got any ideas on that?

Thank you for your information about Driver Easy it helped me with unknown PCI devices.

I have Asus TUF gaming z790 Plus wifi + i9-14900K + G_Skill Ripjaws 6400 (2 or 4 * 32 Gb). When I installed 2 modules, I couldn't enable XMP profile in the main window of BIOS (very strange from Asus). But I successfully enable 6400 via AI Tweaker (Advance Mode -> Ai tweaker -> Ai Overclock Tuner) in combo box select the fifth item (with word Tweaked). For me it worked and I get 6400 MHz with XMP timings. 

But when I installed 4 modules RAM 4x32 I couldn't work faster then 5067 MHz  with CL 44 instead of CL 32 like XMP 😞

Nate152
Moderator

Hello ajmayers,

Good to hear all drivers are installed, you can check device manager to see there are no yellow triangles.

Because X.M.P. is an overclocking feature, it can be hit or miss the further you stray from the stock frequency.

Memory overclocking falls more on the cpu's memory controller, and since X.M.P is not working, it sounds like you need some voltage adjustments. 

With X.M.P. enabled, your memory kit sets VDD and VDDQ voltages to 1.40v so try these voltages.

In the bios on the Ai Tweaker page....

1) Set the Ai overclock tuner to X.M.P.

2) CPU System Agent voltage - Manually enter in 1.275v

3) Dram VDD voltage - 1.435v

4) Dram VDDQ voltage - 1.435v

At the bottom, Advanced memory voltages:

5) IVR Transmitter VDDQ voltage - 1.40v

6) Memory Controller voltage - 1.40v

7) F10 and Enter to Save and Exit.

Do you make it to windows?

 

 

 

Jiaszzz_ROG
Customer Service Agent

Hello, @ajmayers 

Could you confirm if the two memory modules are currently installed in the slots recommended by the user manual for the ROG STRIX Z790-A GAMING WIFI?


If necessary, we suggest trying to install only one memory module in the DIMM_A2 slot initially. 
Once stability is confirmed, proceed to install the second memory module gradually.

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂