Showing results for 
Search instead for 
Did you mean: 

ROG STRIX Z490-E GAMING won't turn on after flashing bios

Level 7

Hello everyone,

I bought a ROG STRIX Z490-E GAMING motherboard on December 20, 202 .I didn't take it out of its box until Wednesday, July 5, 2023. I bought an I9-11900k for this motherboard. I don't have a GPU yet but the CPU has one built in
So on Wednesday I mounted the CPU, RAMs and a 1T nvme on the motherboard. When I turned it on, the motherboard started up with the CPU led flashing. I did my research and it turns out that it needs to be updated to support the I9-11900K. So I updated the bios via bios flash. All went well. 
But when I restarted the PC, the white led of the VGA stayed on, then a green led lit up, after that the PC turned off then turned on again and the same thing, the white led stayed on then the green led and then it went out for good. Since then the motherboard has not turned on. I tried clearing the CMOS but nothing happened. 

Are there any charitable souls out there to help me? 

Thanks for reading me.


Customer Service Agent

Hello, @leka 

May I ask what the BIOS versions were before and after the update? Has the BIOS update been completed? Have you tried performing the BIOS update process again?
Please refer to [Motherboard] Troubleshooting - No Power/No Boot/No Display, follow the troubleshooting steps, and test with minimal components to isolate the possible cause.
Additionally, please try individually cross-testing different hardware components.
If the issue persists and cannot be resolved, we recommend contacting the official service center for further diagnostics and repairs.
If the system can power on and the power indicator is lit, we suggest referring to the FAQs below for further troubleshooting steps:

[Motherboard] ASUS motherboard troubleshooting via Q-LED indicators 
[Motherboard] Common Q-CODE(Error CODE) and Troubleshooting
[Motherboard] How to use USB BIOS FlashBack™?
[Motherboard] How to enable iGPU Multi-Monitor to have dual-screen display

Thank you.

Hello, @Jiaszzz_ROG 

Thanks for you respond. 🙂

Before the update the BIOS versions was 0707 and after the update it was the latest version 2701 who normaly support an I9-11900K. 
I try to update it many times, I try to return with the old version but nothing. 
I clear the CMOS many times too. but nothing. 
It's weird that the bios seems to be updated when I do it and I have the log leds lighting up but the motherboard won't turn on.
My motherboard warranty is 3 years. I am in the 3rd year but when I contact Asus support they tell me that I have to contact the reseller. When I contact the reseller (amazon) they tell me that the motherboard can no longer be returned.

I don't know what I could do to fix this problem. 😪

Customer Service Agent

Hello, @leka 

Would you mind verifying which Q-LED indicator is currently lit up?
Have you referred to the FAQs I mentioned earlier?
What troubleshooting steps have you tried so far, and what were the results?
Regarding your contact with the retailer about the return, may I ask if you have requested a repair service instead?

Thank you.

After flashing the bios with the flashing bios, switching from BIOS version 0707 to BIOS version 2701, the motherboard turned on for the first time, then turned off, then turned on again, then turned off for good. Since then, it won't turn back on.
I drained the CMOS and removed the CMOS battery for a while.
I reset the BIOS version to 0707, but the card won't turn back on.
I removed each component one by one and repeated the same procedure each time.
I've contacted support for a return or repair, but they tell me to contact the reseller.
The problem is that I bought the motherboard in 2020 and on Amazon returns are within 90 days. It's normal for Amazon to tell me they can't do anything.
But on my Asus account, my motherboard is still under manufacturer's warranty until the end of the year, but they keep referring me to Amazon.
I'm stuck.
I don't think I'll get any help from Amazon or Asus. I've contacted Asus support at least 3 times.

Thanks to you for taking the time to help me but I think I'll move on and throw the motherboard away. What a shame!