cancel
Showing results for 
Search instead for 
Did you mean: 

ROG STRIX X670E E Not boot with EXPO

Bolet
Level 8

Hi to all,

recently i upgraded fron Z690 12700k to X670E 7800XD3

No problem with other but when i would enable EXPO in bios the computer don't boot.

Tried 2 differents QVL ram but it doesn't work with any of them.

First: LD5EU016G-R6400GDGA (Lexar)

Second: AX5U6600C3216G-DCLARROG (Adata)

I'm in 1807 Bios and try 1202 and don't work

 

226 Views
3 REPLIES 3

Bolet
Level 8

Drivers, chipset, etc... are up to date with last version with slots A2-B2

Jiaszzz_ROG
Customer Service Agent

Hello, @Bolet

May I ask whether you are configuring EXPO I or EXPO II when the memory overclocking is unsuccessful?
We recommend that you clear CMOS after updating to the 1807 BIOS version and attempt to enable EXPO I (the memory timings and parameters are optimized by ASUS) to check again.


If you still encounter difficulties booting into the system, please provide the following information for further verification:.
If the problem persists, please help to confirm the question below.
- all the images of the setting in BIOS
- the brand and model name of the CPU, GPU, SSD/HDD, and PSU currently installed
- are there any extensions or adapters used to connect any devices, such as GPU or SSD?

Thank you.

Due to the ongoing regional holidays, my responses may be slightly delayed.
Thank you in advance for your patience.‌‌‌‌ 🙂

Hello,

I have tried:
-EXPO I
-EXPO II
-Auto

Only started by Auto.

I couldn't start the system because it just wouldn't start anything.
I finally changed to a corsair and EXPO II worked without problems

thank you