Showing results for 
Search instead for 
Did you mean: 

ROG STRIX B650E-F GAMING WIFI Memtest86 failure with DOCP enabled.

Level 7

Does anyone else have issues with having memtest86 throw errors with DOCP enabled? When DOCP is disabled, memtest86 passes without errors, but when it's enabled I get hundreds of errors. BIOS is up to date with latest version 2613. Both the RAM and CPU are on the qualified vendor list. 


CPU: AMD Ryzen 7 7800X3D 8-Core, 16-Thread Desktop Processor

RAM: G.SKILL Trident Z5 RGB Series (Intel XMP 3.0) DDR5 RAM 48GB (2x24GB) 8000MT/s CL40-48-48-128 1.35V Desktop Computer Memory UDIMM - Matte Black (F5-8000J4048F24GX2-TZ5RK) 

OS: Windows 11 Pro


Customer Service Agent

Hello, @projectbmw8729 

May I ask if you are encountering errors with "MemTest86" in the BIOS or the system?

Besides errors, have you experienced any other anomalies, such as BSOD, in the system?
Apart from DOCP, are there any other overclocking settings in the BIOS, and are the memory modules installed in the DIMM_A2 and B2 slots as recommended in the ROG STRIX B650E-F GAMING WIFI user manual?

If you install a single memory module in DIMM_A2 and enable DOCP, do you still encounter errors?

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂

I'm using Memtest86 that's loaded onto a USB drive. Unfortunately my BIOS does not have memtest on it, and I have the latest BIOS which is 2613. Yes, I occasionally get a BSOD or my games will crash to desktop. No other overclock settings and the RAM is installed in A2 and B2 slots.

I will try running memtest again with only one module.

Ok, so I ran memtest with ram modules individually placed in slot A2 with DOCP enabled (8000 mhz) and they passed. Then I tried both ram modules individually in B2 and they also passed. Memtest only fails when both ram modules are tested at the same time with DOCP enabled at 8000 mhz. However, memtest passed with both ram modules when I lowered the frequency to 7600 mhz. What could this mean?

Hello, @projectbmw8729 

As memory overclocking can be influenced by your hardware configuration and build environment, such as the CPU, if the default overclocking parameters optimized by ASUS or RAM cannot meet your settings requirements, we suggest manually adjusting overclocking settings.

If necessary, please start a discussion thread in the OVERCLOCKING & TWEAKING section.

Thank you.

sharing complete hardware info & software config details will help us better understand the issue 🙂